GLXGEARS crahes system?? Leaving MINT :(

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
kingtux
Level 1
Level 1
Posts: 6
Joined: Mon Mar 31, 2008 9:54 pm

GLXGEARS crahes system?? Leaving MINT :(

Postby kingtux » Sun Apr 13, 2008 4:03 pm

Hello All,

I'm running "Daryna" on a brandnew Dell Latitiude D630 which is has...
00:02.0 VGA compatible controller: Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller (rev 0c)

And is running the "intel" driver....I am running compiz fine and everything is working fine but when I try to run glxgears to get some stats it crashes my machine??

If I do an glxinfo I noticed that "DRI" is not enabled? Is that the problem?
Last edited by kingtux on Sat Apr 26, 2008 4:48 pm, edited 1 time in total.

Husse
Level 23
Level 23
Posts: 19594
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: GLXGEARS crahes system??

Postby Husse » Fri Apr 18, 2008 6:56 am

Image
Don't fix it if it ain't broken, don't break it if you can't fix it

kingtux
Level 1
Level 1
Posts: 6
Joined: Mon Mar 31, 2008 9:54 pm

Re: GLXGEARS crahes system??

Postby kingtux » Fri Apr 25, 2008 1:16 pm

I've tried adding the modules load section and DRI sections in my xorg.conf....
when I restart X gdm doesn't come on?

I'm not sure what I need to do get DRI AND GLX working???

kingtux
Level 1
Level 1
Posts: 6
Joined: Mon Mar 31, 2008 9:54 pm

Re: GLXGEARS crahes system??

Postby kingtux » Fri Apr 25, 2008 2:43 pm

If I boot off regular ubuntu live cd "direct rendering" is enbled and glxinfo shows it correctly and GLXGEARS does not crash?? Both mint and ubuntu live cd are using "intel" driver in xorg.xonf?? Any ideas??

kingtux
Level 1
Level 1
Posts: 6
Joined: Mon Mar 31, 2008 9:54 pm

Re: GLXGEARS crahes system??Leaving MINT

Postby kingtux » Sat Apr 26, 2008 4:48 pm

Thanks for your replies....but I've wasted too much time trying to get this to work in MINT(so i'm dumping MINT) when it works perfect in regular UBUNTU. Thanks again everyone trying to help me out


Return to “Hardware Support”

Who is online

Users browsing this forum: Dilpickle and 7 guests