Sound driver from Hardy Heron?

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
Empty
Level 1
Level 1
Posts: 2
Joined: Wed Apr 16, 2008 6:19 pm

Sound driver from Hardy Heron?

Postby Empty » Thu Apr 17, 2008 6:37 am

Hi.
After years with Windows I decided to try Linux on my laptop and ended up with Ubuntu 7.10. After having problems with the sound, when I plug in my headphone the internal speaker still keeps playing and the FN volume shortcut did'nt work, I tried installing Hardy Heron and voila the sound problems were gone. But I kept having other problems with Ubuntu so I tried Linux Mint and its perfect! Part from the sound problem again :wink:
So what i'm trying to ask here is, is it possible to get the sound driver from Hardy Heron to my Mint installation?

Thomas

User avatar
jokersloose
Level 4
Level 4
Posts: 294
Joined: Sun Mar 02, 2008 6:44 pm
Location: Laramie, WY
Contact:

Re: Sound driver from Hardy Heron?

Postby jokersloose » Thu Apr 17, 2008 10:18 am

Thomas,

Welcome to Mint. :) I was wondering what are the spec's on your laptop. I loaded Mint on my son's HP dv6700 and I am having the same issue with his sound. He has a Nvidia chip set for his sound. I wonder who made the choice to make the headphone jacks a software switch instead of a MOBO switch , LOL. What are some of the "issues" you had with HH when you loaded it on your laptop? I believe we should have a Mint 5.0 in May, which will be based off of HH (someone please correct me if my date is off).

Again welcome to Mint.

James

Empty
Level 1
Level 1
Posts: 2
Joined: Wed Apr 16, 2008 6:19 pm

Re: Sound driver from Hardy Heron?

Postby Empty » Thu Apr 17, 2008 3:45 pm

Hi and thanks James!
I have a Acer 5050 laptop with 2.2Ghz Turion CPU, 1Gb memory, 120Gb harddrive and Realtec ALC883 soundcard.
The most annoying issue I had with Ubuntu were that it froze from time to time. The calendar did'nt work and touchpad did'nt either work satisfying.
But when I installed Mint all these problems disappeared, just the soundproblem left.
Hope Mint 5.0 solves this.


Return to “Hardware Support”

Who is online

Users browsing this forum: No registered users and 11 guests