Bluetooth LED not working

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
Post Reply
Level 1
Level 1
Posts: 6
Joined: Fri Jul 27, 2012 3:14 am

Bluetooth LED not working

Post by rajtendulkar » Tue Jan 29, 2013 8:42 am


I am using Dell Latitude E6510 laptop and I am running Linux Mint 14 Cinnamon.
In my laptop, I tried to turn on and off the bluetooth.
Irrespective of the status, the bluetooth LED remains in ON state.

the output of rfkill is -

Code: Select all

$ rfkill list
0: hci0: Bluetooth
	Soft blocked: yes
	Hard blocked: no
1: phy0: Wireless LAN
	Soft blocked: no
	Hard blocked: yes
I am not sure if bluetooth is working or not.

Can someone please tell me what can I do.
I tried to search internet, but there are different solutions.
So far, I didn't find any working solution.

Thank You,

User avatar
Level 7
Level 7
Posts: 1714
Joined: Thu Aug 19, 2010 2:51 pm
Location: Amazon Rain Forest Land

Re: Bluetooth LED not working

Post by jungle_boy » Wed Jan 30, 2013 1:00 pm

Bluetooth don't works fine in Cinnamon, mate, xfce. It has a bug still fixed.

Post Reply

Return to “Hardware Support”