Blank screen on resume with NVIDIA graphics card

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
User avatar
jamsterthecool
Level 2
Level 2
Posts: 62
Joined: Tue Mar 05, 2013 8:42 am
Contact:

Blank screen on resume with NVIDIA graphics card

Postby jamsterthecool » Tue Mar 05, 2013 8:54 am

HI,

After trying out unbuntu 12.10 and finding it buggy(edit: ok not buggy more conflicting with my graphics driver) .I am now trying out mint .
Has anyone using mint managed to get the NVIDIA GeForce 7025 graphics card working correctly .i.e. - so when the computer resumes it dosn't show a blank screen with a mouse pointer, which is what I also got with ubuntu .
PLease tell me if Am I wasting my time trying to get linux to work correctly with this card?.If so I am willing to buy another card. I just don't want to send any more time messing about trying to get this card to work, if it's a fundemetal problem, with this card that can not as yet be fixed .

Or is there another distro I may have more success with because it users a different driver or something?.

Below is a link to the mother board I have installed .

http://www.asrock.com/mb/NVIDIA/N68-VS3%20FX/

MInt 14 64 bit
GeForce 7025 graphics card

thanks for advice
Last edited by jamsterthecool on Thu Mar 14, 2013 6:26 am, edited 1 time in total.
Linux Mint Debian Edition- 64bit- Cinnamon (latest update)

User avatar
jamsterthecool
Level 2
Level 2
Posts: 62
Joined: Tue Mar 05, 2013 8:42 am
Contact:

Re: Blank screen on resume with NVIDIA graphics card

Postby jamsterthecool » Tue Mar 05, 2013 4:09 pm

Another problem . The X server has stopped working .

I can't get into linux mint !
Linux Mint Debian Edition- 64bit- Cinnamon (latest update)

User avatar
jamsterthecool
Level 2
Level 2
Posts: 62
Joined: Tue Mar 05, 2013 8:42 am
Contact:

Re: Blank screen on resume with NVIDIA graphics card

Postby jamsterthecool » Tue Mar 05, 2013 5:41 pm

All's good with the world once more :D if only every 'error' in human society could be sorted out with a few lines of sensible code !.

Simply installed the Nvidia drivers by following the "How to install the Nvidia proprietary drivers in LinuxMint" guide, below link .

http://forums.linuxmint.com/viewtopic.php?f=59&t=117643

UPDATE: Not working that good afterall ;-(
Linux Mint Debian Edition- 64bit- Cinnamon (latest update)


Return to “Hardware Support”

Who is online

Users browsing this forum: No registered users and 7 guests