intel CPU (solved)

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
User avatar
Pierre
Level 12
Level 12
Posts: 4341
Joined: Fri Sep 05, 2008 5:33 am
Location: Perth, AU.

intel CPU (solved)

Postby Pierre » Sun Mar 10, 2013 2:47 am

as per this "How To Assemble"

http://www.mysuperpc.com/build/pc_insta ... oler.shtml

except that the cpu-fan assembly - just won't 'click' into place.
I'm concerned that if I apply too much pressure to each post, that I may break the motherboard itself.

it certainly a lousy design by intel, as far as I am concerned.

- the fault is that cpu is shutting down the PC every few seconds,
presumably due to overheating of the cpu.

so, - is there any "trick" in getting this assembly, to 'lock' ??
Last edited by Pierre on Mon Mar 11, 2013 10:01 am, edited 1 time in total.
Image
Please edit your original post title to include [SOLVED] - when your problem is solved!

User avatar
catweazel
Level 7
Level 7
Posts: 1649
Joined: Fri Oct 12, 2012 9:44 pm

Re: intel CPU

Postby catweazel » Sun Mar 10, 2013 4:22 am

Pierre wrote:it certainly a lousy design by intel, as far as I am concerned.

Nah. I installed one yesterday on a brand spanking new i7 3770 without issue and I'm 84 with fat fingers!

http://www.mysuperpc.com/build/intel_core_i7_860_processor_retail_box_cpu_cooler_arrow.jpg
Make sure the arrows on all the black locking tags are facing the direction shown in the image. The fan should just click into place.

If the pressure you feel you need to apply bothers you, remove the motherboard and support it with one hand underneath while you press the fan into place with the other.

Cheers.
Mint Testing Team & Mint Donor #3606
KDE 4.14.2, custom preemptive kernel 3.16.5,
Intel i7 4820K @ 4.7GHz, 32GB Corsair Vengeance Pro
3122MHz XMP, 4 Samsung 840 PRO 512GB SSDs in
RAID0, 6TB HW RAID10, 3 x 24" Samsung UlHD,
Dual R290X

User avatar
Pierre
Level 12
Level 12
Posts: 4341
Joined: Fri Sep 05, 2008 5:33 am
Location: Perth, AU.

Re: intel CPU

Postby Pierre » Sun Mar 10, 2013 4:54 am

i've got them pointing that way & the little plastic stub, just won't go into those holes . . .
- it's obviously a tight fit.
- & the vertical angle has to be just so . . .
Image
Please edit your original post title to include [SOLVED] - when your problem is solved!

User avatar
catweazel
Level 7
Level 7
Posts: 1649
Joined: Fri Oct 12, 2012 9:44 pm

Re: intel CPU

Postby catweazel » Sun Mar 10, 2013 5:03 am

Then turn them all inward, push the fan's pegs into the holes and turn the locks back.
Mint Testing Team & Mint Donor #3606
KDE 4.14.2, custom preemptive kernel 3.16.5,
Intel i7 4820K @ 4.7GHz, 32GB Corsair Vengeance Pro
3122MHz XMP, 4 Samsung 840 PRO 512GB SSDs in
RAID0, 6TB HW RAID10, 3 x 24" Samsung UlHD,
Dual R290X

User avatar
Pierre
Level 12
Level 12
Posts: 4341
Joined: Fri Sep 05, 2008 5:33 am
Location: Perth, AU.

Re: intel CPU

Postby Pierre » Mon Mar 11, 2013 10:00 am

and the trick was - pull the black post back upwards,
so that the pointy end of it is *not* sticking into the bottom spike
- the bit that goes into the hole that's in the motherboard . . .

coz - if it is - then that bottom bit is flared outwards & it will be too big to go into that hole :(

SIMPLE.
Image
Please edit your original post title to include [SOLVED] - when your problem is solved!


Return to “Hardware Support”

Who is online

Users browsing this forum: janivee and 5 guests