WHITE SCREEN of DEATH

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
redsquash
Level 1
Level 1
Posts: 27
Joined: Mon Jun 09, 2008 11:45 am

WHITE SCREEN of DEATH

Postby redsquash » Sun Jun 15, 2008 10:37 am

I have been having trouble getting my ATI sapphire, radeon 9600 graphics card to work.

My screen ripples when i move it and response is delayed is few seconds and very slow

I have been using Mint 5 for several days and cant get my ATI drivers to install properly.

I an a beginner of a few active days.
ENVYNG doesnt help
sudo displayconfig-gtk helps some what ...... i have sound and video , but rippling
i have re- installed fglrx

My last problem was using hardware drivers to install ATI. This caused a white screen, only to appear

I understand about 5% of what I just wrote above !
.
After logging in I have a white screen and a mouse arrow. That's it

Now what.
I don't want to reinstall MINT 5 again as I have done this many times in the last week

User avatar
67GTA
Level 6
Level 6
Posts: 1303
Joined: Wed Jun 06, 2007 9:49 pm
Location: Kentucky, USA

Re: WHITE SCREEN of DEATH

Postby 67GTA » Tue Jun 17, 2008 12:30 am

I think most of your problems stem from the ATI card. They have never been much on Linux drivers. They focus most of their attention on Microsoft end users. I gave up on them a long time ago. If you have the cash, buy a Nvidia card.
"The only thing necessary for the triumph of evil is for good men to do nothing." Edmund Burke

redsquash
Level 1
Level 1
Posts: 27
Joined: Mon Jun 09, 2008 11:45 am

Re: WHITE SCREEN of DEATH

Postby redsquash » Tue Jun 17, 2008 1:10 am

67GTA wrote:I think most of your problems stem from the ATI card. They have never been much on Linux drivers. They focus most of their attention on Microsoft end users. I gave up on them a long time ago. If you have the cash, buy a Nvidia card.

I think you might be right . I will try the sugested fix of an earlier post later tonight.

luxorvan
Level 1
Level 1
Posts: 4
Joined: Mon Jun 16, 2008 11:46 pm

Re: WHITE SCREEN of DEATH

Postby luxorvan » Tue Jun 17, 2008 1:34 am

[quote="redsquash"]I have been having trouble getting my ATI sapphire, radeon 9600 graphics card to work.

My screen ripples when i move it and response is delayed is few seconds and very slow

I have been using Mint 5 for several days and cant get my ATI drivers to install properly.

Ok I will try and explain it as easy as possible. You will however have to reinstall linuxmint one more time I will list the terminal commands to complete this also. After installing linux mint and logging in go to a terminal window and update ( sudo apt-get update ) then you want to install the xserver-xgl ( sudo apt-get install xserver-xgl ) after that when you use envy select to "manually install the ati driver and select 8.40". I had the very same problem with my sony vaio and ati radeon 9550 and it was the 8.42 driver that is the problem. When you install ati driver with envy it selects the newest one but you want to select the 8.40 driver which is listed under the manually install ati driver. I hope this helps you or even others!
1. open terminal
2. update ( sudo apt-get update )
3. install xserver-xgl ( sudo apt-get install xserver-xgl )
4. Manually install the 8.40 driver with envy
5. Restart and enable the compiz

redsquash
Level 1
Level 1
Posts: 27
Joined: Mon Jun 09, 2008 11:45 am

Re: WHITE SCREEN of DEATH

Postby redsquash » Tue Jun 17, 2008 5:50 am

Must I reinstal?

Cant I just delete the particular

ati drivers.

Enable the compriz.
.....What does that mean? Is compriz a LINUX MINT 5 program? Where do I get it?







I
luxorvan wrote:
redsquash wrote:I have been having trouble getting my ATI sapphire, radeon 9600 graphics card to work.

My screen ripples when i move it and response is delayed is few seconds and very slow

I have been using Mint 5 for several days and cant get my ATI drivers to install properly.

Ok I will try and explain it as easy as possible. You will however have to reinstall linuxmint one more time I will list the terminal commands to complete this also. After installing linux mint and logging in go to a terminal window and update ( sudo apt-get update ) then you want to install the xserver-xgl ( sudo apt-get install xserver-xgl ) after that when you use envy select to "manually install the ati driver and select 8.40". I had the very same problem with my sony vaio and ati radeon 9550 and it was the 8.42 driver that is the problem. When you install ati driver with envy it selects the newest one but you want to select the 8.40 driver which is listed under the manually install ati driver. I hope this helps you or even others!
1. open terminal
2. update ( sudo apt-get update )
3. install xserver-xgl ( sudo apt-get install xserver-xgl )
4. Manually install the 8.40 driver with envy
5. Restart and enable the compiz

redsquash
Level 1
Level 1
Posts: 27
Joined: Mon Jun 09, 2008 11:45 am

Re: WHITE SCREEN of DEATH

Postby redsquash » Tue Jun 17, 2008 9:09 am

edit
Last edited by redsquash on Tue Jun 17, 2008 9:58 am, edited 1 time in total.

User avatar
mike^
Level 1
Level 1
Posts: 33
Joined: Tue Jun 10, 2008 5:33 am
Location: Texas

Re: WHITE SCREEN of DEATH

Postby mike^ » Tue Jun 17, 2008 9:24 am

For an idea that does not at first seem insane, there is no hope - Albert Einstein


Return to “Hardware Support”

Who is online

Users browsing this forum: Ascaris and 3 guests