Toshiba A200-AH5 sound coming out from speakers & headphones

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
lenz
Level 1
Level 1
Posts: 5
Joined: Mon Jun 30, 2008 9:51 pm

Toshiba A200-AH5 sound coming out from speakers & headphones

Postby lenz » Tue Jul 01, 2008 12:22 pm

same problem i encountered from ubuntu and the result wasn't pretty..i ended up doing a fresh install of vista and linux (laptop's dual boot).. :x is there someone who can fix this? this is the only problem i have for the longest time and it gets frustrating when you cant fix a problem something like this after going through google and other forums. :(

i have a realtek soundcard with these drivers: ALC861 and Intel HDA (i found this out through my adventures of googling)

lorenz@lorenz-laptop ~ $ aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: Intel [HDA Intel], device 0: ALC861VD Analog [ALC861VD Analog]
Subdevices: 1/1
Subdevice #0: subdevice #0

User avatar
67GTA
Level 6
Level 6
Posts: 1303
Joined: Wed Jun 06, 2007 9:49 pm
Location: Kentucky, USA

Re: Toshiba A200-AH5 sound coming out from speakers & headphones

Postby 67GTA » Tue Jul 01, 2008 10:14 pm

Not sure if it will help, but worth a look: http://ubuntuforums.org/showthread.php? ... t=ALC861VD
"The only thing necessary for the triumph of evil is for good men to do nothing." Edmund Burke

lenz
Level 1
Level 1
Posts: 5
Joined: Mon Jun 30, 2008 9:51 pm

Re: Toshiba A200-AH5 sound coming out from speakers & headphones

Postby lenz » Wed Jul 02, 2008 3:00 pm

thank youuu soo much...i was doing the right thing all along i just didnt try "other" options...well then..more reasons to enjoy linux :D

User avatar
67GTA
Level 6
Level 6
Posts: 1303
Joined: Wed Jun 06, 2007 9:49 pm
Location: Kentucky, USA

Re: Toshiba A200-AH5 sound coming out from speakers & headphones

Postby 67GTA » Wed Jul 02, 2008 3:04 pm

Did you get it working?
"The only thing necessary for the triumph of evil is for good men to do nothing." Edmund Burke


Return to “Hardware Support”

Who is online

Users browsing this forum: No registered users and 7 guests