rocksmith cable can't be recognized

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
Post Reply
accessdennied
Level 1
Level 1
Posts: 21
Joined: Wed Jul 17, 2013 8:42 am

rocksmith cable can't be recognized

Post by accessdennied »

so im a musician and use my cpu to record. i want a higher quality sound and could not get it with a 1/8th inch head phone jack ( + i dont have a cable for that any more). My rocksmith cable worked when i had windows so i know its possible. Can u guys help? ( i want to get it to work btw)

Code: Select all

accessdennied@augmentation ~ $ inxi -Fx
System:    Host: augmentation Kernel: 3.8.0-19-generic x86_64 (64 bit, gcc: 4.7.3) 
           Desktop: Gnome Distro: Linux Mint 15 Olivia
Machine:   System: Sony product: VPCEH14FM version: C105FB39
           Mobo: Sony model: VAIO Bios: INSYDE version: R0180Z9 date: 04/28/2011
CPU:       Dual core Intel Core i3-2310M CPU (-HT-MCP-) cache: 3072 KB flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 8381.52 
           Clock Speeds: 1: 800.00 MHz 2: 800.00 MHz 3: 800.00 MHz 4: 800.00 MHz
Graphics:  Card: Intel 2nd Generation Core Processor Family Integrated Graphics Controller bus-ID: 00:02.0 
           X.Org: 1.13.3 drivers: intel (unloaded: fbdev,vesa) Resolution: 1366x768@59.6hz 
           GLX Renderer: Mesa DRI Intel Sandybridge Mobile GLX Version: 3.0 Mesa 9.1.4 Direct Rendering: Yes
Audio:     Card: Intel 6 Series/C200 Series Chipset Family High Definition Audio Controller driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture ver: 1.0.2x-130606-v5.18
Network:   Card-1: Intel Centrino Wireless-N + WiMAX 6150 driver: iwlwifi ver: in-tree: bus-ID: 07:00.0
           Card-2: Realtek RTL8111/8168 PCI Express Gigabit Ethernet controller 
           driver: r8169 ver: 2.3LK-NAPI port: 2000 bus-ID: 13:00.0
Drives:    HDD Total Size: 320.1GB (32.0% used) 1: id: /dev/sda model: WDC_WD3200BEVT size: 320.1GB 
Partition: ID: / size: 291G used: 96G (35%) fs: ext4 ID: swap-1 size: 2.95GB used: 0.04GB (1%) fs: swap 
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   System Temperatures: cpu: 48.0C mobo: N/A 
           Fan Speeds (in rpm): cpu: N/A 
Info:      Processes: 191 Uptime: 4:34 Memory: 1636.5/5917.6MB Runlevel: 2 Gcc sys: 4.7.3 Client: Shell inxi: 1.8.4 
accessdennied@augmentation ~ $ 
User avatar
catweazel
Level 19
Level 19
Posts: 9875
Joined: Fri Oct 12, 2012 9:44 pm
Location: Australian Antarctic Territory

Re: rocksmith cable can't be recognized

Post by catweazel »

According to [url=http://forums.ubi.com/showthread.php/660076-Using-the-Rocksmith-cable-for-Linux-home-studio-Forums]this fellow[/url], it just works.

A google search may be helpful.
"There is, ultimately, only one truth -- cogito, ergo sum -- everything else is an assumption." - Me, my swansong.
Post Reply

Return to “Hardware Support”