Please help! NO SOUND from Nvidia MCP55

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help

Please help! NO SOUND from Nvidia MCP55

Postby Justin » Wed Jul 30, 2008 7:33 pm

Hi All,

I am very new to Linux, so new that I just installed it yesterday. This is my story:

I ran Envy to install Nvidia drivers, all was good until reboot, then I was stuck (perpetually) in low graphics mode.
I searched for a solution and found that the following:

Code: Select all

sudo dpkg-reconfigure -phigh xserver-xorg

when ran outside of the gui solved my video problems, yeppie!

I then noticed no audio, none! When I click the speaker in the corner I get "No volume control of GStream plugins found and/pr devices found" ...oh crap!
When I run lspci the audio detected is the following: "00:0f.1 Audio device: nVidia Corporation MCP55 High Definition Audio (rev a2)"

I have searched very hard and found little that explains what the heck I've got to do to get some sound. Perhaps I can across a solution, but unfortunately I am not knowledgeable enough to understand it.

Can anyone help me listen to my computer again????

Thanks again

Level 1
Level 1
Posts: 4
Joined: Sun Jun 22, 2008 7:36 pm

Re: Please help! NO SOUND from Nvidia MCP55

Postby jrd » Thu Jul 31, 2008 4:22 pm

Type cat /proc/asound/modules in the terminal and let us know what that brings up. Also does Envy install all drivers including sound or just the graphics ones *(I've never used it)?

Return to “Hardware Support”