Elyssa COM Port problems

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 1
Joined: Mon Aug 25, 2008 9:44 am

Elyssa COM Port problems

Postby s4n » Mon Aug 25, 2008 10:03 am


I'm using my IBM Lenovo T60 for work only purposes. And I've chose to install Linux Mint Daryana on it. For a couple of days ago I upgraded to Elyssa and after a while I found out that I had problems using my COM port. I always have used USB - RS232 converter, but now it doesn't work. Also, my com port on my DOCKING- station also fails to work ( without the usb to rs232 converter ).
The error message I get from my terminal emulator is:
Minicom: Device disappeared, aborting!

I can also see that the USB to rs232 converter is disappearing from the lsusb output.
And the COM port on my docking station also disappear from the lspci output.

PS. Tried the same on my colleague's laptop too.. Worked with Daryana, not with Elyssa.
Can someone help me to get the COM port up and running again? =)

Here's an output from dmesg:
[19908.763708] pl2303 1-1:1.0: pl2303 converter detected
[19908.763856] usb 1-1: pl2303 converter now attached to ttyUSB0
[19908.763864] usbcore: registered new interface driver pl2303
[19908.763866] /build/buildd/linux-2.6.24/drivers/usb/serial/pl2303.c: Prolific PL2303 USB to serial adaptor driver
[19923.043645] usb 1-1: USB disconnect, address 5
[19923.045354] pl2303 1-1:1.0: device disconnected

Kindly Regards,

Level 23
Level 23
Posts: 18703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Elyssa COM Port problems

Postby Husse » Thu Aug 28, 2008 5:29 am

I think this post in the Ubuntu forum helps, specifically post 24 and 25
Don't fix it if it ain't broken, don't break it if you can't fix it

Return to “Hardware Support”

Who is online

Users browsing this forum: No registered users and 7 guests