External USB LaCie Hard drive not mounting

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help

External USB LaCie Hard drive not mounting

Postby Netsurfer.38 » Mon Sep 15, 2008 9:32 am

I have an external LaCie d2 Big Disk with triple interface . The unit consists of 2 x 250 gb disks.

Under Ubuntu 6.06 LTS I had no problem, the drive would mount automatically.

At the moment I am using Linux Mint 5, one can see the drive when opening Computer, but I am unable to mount it. The same goes for Linux Mint 4 and Ubuntu 8.04.

What has changed?

When trying to mount it I get the following:

Code: Select all

ntfs_attr_pread: ntfs_pread failed: Input/output error
Failed to read NTFS $Bitmap: Input/output error
NTFS is either inconsistent, or you have hardware faults, or you have a
SoftRAID/FakeRAID hardware. In the first case run chkdsk /f on Windows
then reboot into Windows TWICE. The usage of the /f parameter is very
important! If you have SoftRAID/FakeRAID then first you must activate
it and mount a different device under the /dev/mapper/ directory, (e.g.
/dev/mapper/nvidia_eahaabcc1). Please see the 'dmraid' documentation
for the details.

One I thing that I noticed with Ubuntu 6.06 is that on boot up it would show Start Raid..................................OK

Level 4
Level 4
Posts: 265
Joined: Fri Jan 18, 2008 8:51 am
Location: London UK

Re: External USB LaCie Hard drive not mounting

Postby iironjade » Mon Sep 15, 2008 10:15 am

If you've used the drive with Windows you have to remove it via "Safely Remove Hardware" or Ubuntu will ignore it. I've no idea why but it's one more reason to hate Windows.
"A good many dramatic situations begin with screaming."


Re: External USB LaCie Hard drive not mounting

Postby Netsurfer.38 » Mon Sep 15, 2008 10:34 am

Have tried the Safely Removing Hardware approach in Windows but I was still not able to mount the drive.

My suspicion is that it is something to do with the Raid setup.

Return to “Hardware Support”

Who is online

Users browsing this forum: No registered users and 5 guests