iPod on LMDE

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
Post Reply
aybro
Level 1
Level 1
Posts: 14
Joined: Mon Apr 28, 2014 4:18 am

iPod on LMDE

Post by aybro » Fri Jun 06, 2014 3:32 pm

I recently found a tutorial on how to get LMDE to recognize my iPod on LMDE here....http://forums.linuxmint.com/viewtopic.p ... =64033...I followed the instructions and after apt-get update I got errors...

Err http://ppa.launchpad.net testing/main Sources
404 Not Found
Ign http://packages.linuxmint.com debian/main Translation-en
Err http://ppa.launchpad.net testing/main amd64 Packages
404 Not Found
Ign http://packages.linuxmint.com debian/upstream Translation-en_US
Ign http://packages.linuxmint.com debian/upstream Translation-en
Err http://ppa.launchpad.net testing/main i386 Packages
404 Not Found
Ign http://ppa.launchpad.net testing/main Translation-en_US
Ign http://ppa.launchpad.net testing/main Translation-en
Fetched 215 kB in 6s (30.8 kB/s)
W: Failed to fetch http://ppa.launchpad.net/pmcenery/ppa/u ... ce/Sources 404 Not Found

W: Failed to fetch http://ppa.launchpad.net/pmcenery/ppa/u ... 4/Packages 404 Not Found

W: Failed to fetch http://ppa.launchpad.net/pmcenery/ppa/u ... 6/Packages 404 Not Found

E: Some index files failed to download. They have been ignored, or old ones used instead.


So I went to the index of http://ppa.launchpad.net/ and sure enough these pages do not exist...

So the tutorial that I have tried before and again today is locked. It is giving false hope to anyone who wants to get their iPod working with LMDE....Can or will someone either add the files required or pull the page down that refers to them?


Thanks for your reply,aybro

aybro
Level 1
Level 1
Posts: 14
Joined: Mon Apr 28, 2014 4:18 am

Re: iPod on LMDE

Post by aybro » Fri Jun 06, 2014 3:45 pm

So next I go to update manager and find the following errors....

Failed to fetch http://ppa.launchpad.net/pmcenery/ppa/u ... ce/Sources 404 Not Found
Failed to fetch http://ppa.launchpad.net/pmcenery/ppa/u ... 4/Packages 404 Not Found
Failed to fetch http://ppa.launchpad.net/pmcenery/ppa/u ... 6/Packages 404 Not Found
Some index files failed to download. They have been ignored, or old ones used instead.


TIA...aybro

kurotsugi
Level 6
Level 6
Posts: 1038
Joined: Fri Jan 25, 2013 3:54 am

Re: iPod on LMDE

Post by kurotsugi » Fri Jun 06, 2014 5:17 pm

please run 'inxi -r' and give us the result :3

aybro
Level 1
Level 1
Posts: 14
Joined: Mon Apr 28, 2014 4:18 am

Re: iPod on LMDE

Post by aybro » Fri Jun 06, 2014 6:44 pm

Here ya go....

Repos: Active apt sources in file: /etc/apt/sources.list.d/official-package-repositories.list
deb http://packages.linuxmint.com debian main upstream import
deb http://debian.linuxmint.com/latest/ testing main contrib non-free
deb http://debian.linuxmint.com/latest/security testing/updates main contrib non-free
deb http://debian.linuxmint.com/latest/multimedia testing main non-free
deb http://extra.linuxmint.com debian main
Active apt sources in file: /etc/apt/sources.list.d/pmcenery-ppa-testing.list
deb http://ppa.launchpad.net/pmcenery/ppa/ubuntu testing main
deb-src http://ppa.launchpad.net/pmcenery/ppa/ubuntu testing main

kurotsugi
Level 6
Level 6
Posts: 1038
Joined: Fri Jan 25, 2013 3:54 am

Re: iPod on LMDE

Post by kurotsugi » Sat Jun 07, 2014 1:54 am

open /etc/apt/sources.list.d/pmcenery-ppa-testing.list and modify this entry

Code: Select all

deb http://ppa.launchpad.net/pmcenery/ppa/ubuntu testing main
deb-src http://ppa.launchpad.net/pmcenery/ppa/ubuntu testing main

# change it into
deb http://ppa.launchpad.net/pmcenery/ppa/ubuntu saucy main
deb-src http://ppa.launchpad.net/pmcenery/ppa/ubuntu saucy main

aybro
Level 1
Level 1
Posts: 14
Joined: Mon Apr 28, 2014 4:18 am

Re: iPod on LMDE

Post by aybro » Sat Jun 07, 2014 3:44 am

Thanks for your reply....But I am still getting errors when apt update...

Err http://ppa.launchpad.net saucy/main Sources
404 Not Found
Err http://ppa.launchpad.net saucy/main amd64 Packages
404 Not Found
Err http://ppa.launchpad.net saucy/main i386 Packages
404 Not Found
Ign http://ppa.launchpad.net saucy/main Translation-en_US
Ign http://ppa.launchpad.net saucy/main Translation-en
Fetched 215 kB in 7s (30.1 kB/s)
W: Failed to fetch http://ppa.launchpad.net/pmcenery/ppa/u ... ce/Sources 404 Not Found

W: Failed to fetch http://ppa.launchpad.net/pmcenery/ppa/u ... 4/Packages 404 Not Found

W: Failed to fetch http://ppa.launchpad.net/pmcenery/ppa/u ... 6/Packages 404 Not Found

E: Some index files failed to download. They have been ignored, or old ones used instead.


TIA...aybro

aybro
Level 1
Level 1
Posts: 14
Joined: Mon Apr 28, 2014 4:18 am

Re: iPod on LMDE

Post by aybro » Sat Jun 07, 2014 5:39 pm

There doesnt seem to be a repository at http://ppa.launchpad.net/pmcenery/ppa/ubuntu saucy main........ The tutorial says to go to....... http://ppa.launchpad.net/pmcenery/ppa/u ... elease.gpg


........for the gpg key...How about....

http://ppa.launchpad.net/pmcenery/ppa/u ... iledevice/

zerozero
Level 16
Level 16
Posts: 6506
Joined: Tue Jul 07, 2009 2:29 pm

Re: iPod on LMDE

Post by zerozero » Sat Jun 07, 2014 6:09 pm

1. PPA's are not compatible with lmde, remove it from the sources.list.

2. this particular PPA is dead:
- last activity:
ipheth 162 weeks ago
Successfully built
- last ubuntu release supported: natty Obsolete since October 2012
https://launchpad.net/~pmcenery/+archiv ... lter=natty
Image

[ bliss of ignorance ]

aybro
Level 1
Level 1
Posts: 14
Joined: Mon Apr 28, 2014 4:18 am

Re: iPod on LMDE

Post by aybro » Sat Jun 07, 2014 6:49 pm

If that ppa is dead, then I still request what I requested in the first part of these posts. The link following refers to these "Dead PPA'S" and needs to be modified or eliminated...

http://forums.linuxmint.com/viewtopic.php?f=42&t=64033



aybro wrote:I recently found a tutorial on how to get LMDE to recognize my iPod on LMDE here....http://forums.linuxmint.com/viewtopic.p ... =64033...I followed the instructions and after apt-get update I got errors...

Err http://ppa.launchpad.net testing/main Sources
404 Not Found
Ign http://packages.linuxmint.com debian/main Translation-en
Err http://ppa.launchpad.net testing/main amd64 Packages
404 Not Found
Ign http://packages.linuxmint.com debian/upstream Translation-en_US
Ign http://packages.linuxmint.com debian/upstream Translation-en
Err http://ppa.launchpad.net testing/main i386 Packages
404 Not Found
Ign http://ppa.launchpad.net testing/main Translation-en_US
Ign http://ppa.launchpad.net testing/main Translation-en
Fetched 215 kB in 6s (30.8 kB/s)
W: Failed to fetch http://ppa.launchpad.net/pmcenery/ppa/u ... ce/Sources 404 Not Found

W: Failed to fetch http://ppa.launchpad.net/pmcenery/ppa/u ... 4/Packages 404 Not Found

W: Failed to fetch http://ppa.launchpad.net/pmcenery/ppa/u ... 6/Packages 404 Not Found

E: Some index files failed to download. They have been ignored, or old ones used instead.


So I went to the index of http://ppa.launchpad.net/ and sure enough these pages do not exist...

So the tutorial that I have tried before and again today is locked. It is giving false hope to anyone who wants to get their iPod working with LMDE....Can or will someone either add the files required or pull the page down that refers to them?


Thanks for your reply,aybro

zerozero
Level 16
Level 16
Posts: 6506
Joined: Tue Jul 07, 2009 2:29 pm

Re: iPod on LMDE

Post by zerozero » Sat Jun 07, 2014 8:22 pm

that topic is locked for ages and
Board index ‹ Other Edition Support ‹ LMDE (Linux Mint Debian) ‹ Archive
should be a giveaway
Image

[ bliss of ignorance ]

aybro
Level 1
Level 1
Posts: 14
Joined: Mon Apr 28, 2014 4:18 am

Re: iPod on LMDE

Post by aybro » Sat Jun 07, 2014 10:06 pm

zerozero wrote:that topic is locked for ages and
Board index ‹ Other Edition Support ‹ LMDE (Linux Mint Debian) ‹ Archive
should be a giveaway
So the next poor fool and newb that comes along has to spend hours of research and effort,not to mention the responses by the Mint community and it starts all over? Thats like bumping your head on a wall when and liking it. Doing the wrong thing over and over again will always result the same.

Post Reply

Return to “Hardware Support”