Sound dont work after kernel update

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
neggard
Level 1
Level 1
Posts: 25
Joined: Sat Oct 25, 2008 11:53 am

Sound dont work after kernel update

Postby neggard » Fri Oct 31, 2008 6:44 am

I have working nvidia drivers and sound works.
But I upgrade to a new kernel so I reinstall nvidia drivers with success.
How should I do with the sound?

The old kernel sound and mic was working fine but how and what should I reinstall?

Old kernel = 2.6.24.16
New kernel = 2.6.24.21

msuggs
Level 5
Level 5
Posts: 880
Joined: Thu Jul 10, 2008 8:25 am
Location: non-local
Contact:

Re: Sound dont work after kernel update

Postby msuggs » Fri Oct 31, 2008 7:14 am

neggard wrote: what should I reinstall?


You should reinstall the old kernel. It is the recommended kernel for Elyssa. Stick to using levels 1,2, and 3 in mintUpdate instead the updates available via Synaptic or apt-get.

Lantesh
Level 6
Level 6
Posts: 1216
Joined: Sat Apr 12, 2008 1:02 pm

Re: Sound dont work after kernel update

Postby Lantesh » Sat Nov 01, 2008 1:29 am

Go into your pulse audio volume controls. Click on the output devices tab, and right click on the left and right channels. If you see more than one choice try whatever choice is not currently selected. I've found that sometimes a kernel update or change messes these settings up. Hopefully this works for you. I had the exact same issue, and this is how I resolved it.

neggard
Level 1
Level 1
Posts: 25
Joined: Sat Oct 25, 2008 11:53 am

Re: Sound dont work after kernel update

Postby neggard » Mon Nov 03, 2008 7:34 pm

My brother find the solution.

I need to download some modules to the new kernal thru the synaptic.


Return to “Hardware Support”

Who is online

Users browsing this forum: No registered users and 20 guests