Android MTP not coming up after upgrade

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 1
Joined: Sun Mar 22, 2015 1:48 am

Android MTP not coming up after upgrade

Postby benjoshyo » Sun Mar 22, 2015 1:53 am

A couple months back I upgraded from 17 to 17.1 using apt-get dist-upgrade. Everything was working great until I connected my Samsung Galaxy Note 4 to my computer today and it did not get automatically mounted. This is the first time I've tried connecting it since the upgrade. When I run lsusb I can see the phone there. I tried one of my families other phones as well and tried switching cables but nothing. When I boot 17.1 off a flash drive all phones come up just fine. Any ideas on how to troubleshoot this?

User avatar
Level 6
Level 6
Posts: 1359
Joined: Wed Nov 16, 2011 2:29 pm
Location: Bali

Re: Android MTP not coming up after upgrade

Postby mank_in » Sun Mar 22, 2015 10:41 am

first, you can see if the packages is installed ( installed by default in LM17) :

And check the kernel message ( with terminal command : dmesg ) after yours galaxy Note is plug in. You can check syslog too
Sorry for my bad English , I am Indonesian.

Level 3
Level 3
Posts: 131
Joined: Tue Dec 24, 2013 7:12 pm

Re: Android MTP not coming up after upgrade

Postby Aristotelian » Mon Mar 23, 2015 10:14 am

Any chance Banshee or a media player is open at the same time? I found a thread about a bug with Banshee (which I often have running in the background). Force-quitting Banshee did the trick for me.

Return to “Hardware Support”