gBook

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
User avatar
antiquexray
Level 5
Level 5
Posts: 604
Joined: Sat Nov 18, 2006 6:04 pm
Location: Albert Lea Minnesota USA

gBook

Postby antiquexray » Mon Dec 01, 2008 9:10 am

I was given a Everex gBook laptop, running gOS, recently. Admittedly, it's a low end, but the price was right :) I've tried to run the Mint Live CD, but have a couple problems.

1. I need a screen resolution of 1440 x 900
2. There isn't a driver for the AR5005g wireless card, and apparently it is hard, if not impossible to find.

My questions are, is there an easy way to resolve these issues? BTW, both the wireless and screen resolution work with Ubuntu 8.04.

PS If nothing else, are these drivers easily found, copied from either gOS or Ubuntu 8.04, and loaded using Mint?

Husse
Level 23
Level 23
Posts: 19594
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: gBook

Postby Husse » Thu Dec 04, 2008 8:05 am

BTW, both the wireless and screen resolution work with Ubuntu 8.04.

Then it should work in Elyssa and probably Felicia too
What I see for the AR5005 in google seems to be from before june 2008 so it seems not to be a problem any more
For the screen resolution try gksu displayconfig-gtk
Image
Don't fix it if it ain't broken, don't break it if you can't fix it

User avatar
antiquexray
Level 5
Level 5
Posts: 604
Joined: Sat Nov 18, 2006 6:04 pm
Location: Albert Lea Minnesota USA

Re: gBook

Postby antiquexray » Thu Dec 04, 2008 8:16 am

Husse wrote:
BTW, both the wireless and screen resolution work with Ubuntu 8.04.

Then it should work in Elyssa and probably Felicia too
What I see for the AR5005 in google seems to be from before june 2008 so it seems not to be a problem any more
For the screen resolution try gksu displayconfig-gtk


Thanks Husse. I'll do some more research. However, I found another problem. Neither Elyssa or Felicia live cds will load. It hangs. After some experimentaion I've found a similiar problem with Ubuntu 8.10, although Ubuntu 8.04 loads fine.


Return to “Hardware Support”

Who is online

Users browsing this forum: No registered users and 7 guests