Very low sound

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
NuBiXx
Level 1
Level 1
Posts: 4
Joined: Thu Nov 13, 2008 4:23 pm

Very low sound

Postby NuBiXx » Tue Dec 09, 2008 10:27 pm

I just install Linux Mint 6 "Felicia" RC1 then the updates and now I have very low sound (sound is set to 100%) how can I fix this? thanks

HP Pavilion a6600f
* Intel Pentium Dual-Core E2200 Dual Core Processor
* 3GB PC2-6400 DDR2 Memory
* NVIDIA GeForce 7100 Integrated Graphics
* HDA Audio

User avatar
Old Marcus
Level 4
Level 4
Posts: 391
Joined: Sun Jun 08, 2008 4:51 pm
Location: Exeter, UK
Contact:

Re: Very low sound

Postby Old Marcus » Tue Dec 09, 2008 11:38 pm

Try installing the package gnome-alsamixer from the synaptic package manager or by entering:

Code: Select all

apt install gnome-alsamixer

In a terminal.

Hopefully this should fix it. :)
Linux Mint 8 RC1 = Nice
'apt install' can be used on Linux Mint as a shortcut for 'sudo apt-get install'. 'apt x' can be used for various other apt commands as well.
When a problem is solved, please add [SOLVED] to your thread title.

NuBiXx
Level 1
Level 1
Posts: 4
Joined: Thu Nov 13, 2008 4:23 pm

Re: Very low sound

Postby NuBiXx » Wed Dec 10, 2008 12:00 am

thanks a lot that worked perfectly :)

avinashbagam
Level 1
Level 1
Posts: 2
Joined: Tue Dec 16, 2008 3:18 pm

Re: Very low sound

Postby avinashbagam » Wed Dec 17, 2008 10:30 am

Old Marcus wrote:Try installing the package gnome-alsamixer from the synaptic package manager or by entering:

Code: Select all

apt install gnome-alsamixer

In a terminal.

Hopefully this should fix it. :)

avinashbagam
Level 1
Level 1
Posts: 2
Joined: Tue Dec 16, 2008 3:18 pm

Re: Very low sound

Postby avinashbagam » Wed Dec 17, 2008 10:30 am

thanx

felesial
Level 1
Level 1
Posts: 7
Joined: Tue Dec 23, 2008 12:46 pm

Re: Very low sound

Postby felesial » Tue Dec 23, 2008 1:04 pm

I have same problem too. I have a Lenovo notebook. I installed the alsamixer then i ran the program. The sound level at maximum but the problem still continuing. Please help....

exploder
Level 16
Level 16
Posts: 6967
Joined: Tue Feb 13, 2007 10:50 am
Location: HartfordCity, Indiana USA
Contact:

Re: Very low sound

Postby exploder » Tue Dec 23, 2008 7:51 pm

Make sure that PCM and Front are turned up in the mixer.

felesial
Level 1
Level 1
Posts: 7
Joined: Tue Dec 23, 2008 12:46 pm

Re: Very low sound

Postby felesial » Wed Dec 24, 2008 7:29 pm

can you explain what are PCM and Front ?

The screen includes:

AlsaMixer v1.0.17

Card: PulseAudio
Chip: PulseAudio
View: [Playback] Capture All
Item: Master

And there is a bar wih white, green and red colors. And "00" writes in green bottom of the bar. And then:

100<>100
< Master >

mzercher
Level 1
Level 1
Posts: 2
Joined: Wed Dec 24, 2008 12:11 am

Re: Very low sound

Postby mzercher » Thu Dec 25, 2008 5:27 pm

I am having a sound problem with Mint 6. I had no problem with sound with Mint 5. I did a clean install with Mint 6 and had no sound at all. I followed instructions about Pulse Audio and still had no sound. I installed Gnome Alsa mixer and now have a low sound that is scratchy. I really like Mint.

mzercher

Greg02
Level 1
Level 1
Posts: 16
Joined: Wed Dec 24, 2008 3:22 pm

Re: Very low sound

Postby Greg02 » Fri Dec 26, 2008 1:14 am

mzercher wrote:I am having a sound problem with Mint 6. I had no problem with sound with Mint 5. I did a clean install with Mint 6 and had no sound at all. I followed instructions about Pulse Audio and still had no sound. I installed Gnome Alsa mixer and now have a low sound that is scratchy. I really like Mint.

mzercher


Just a shot in the dark with this... try running gnome-volume-control, going to the second tab, and unchecking the check box.

felesial
Level 1
Level 1
Posts: 7
Joined: Tue Dec 23, 2008 12:46 pm

Re: Very low sound

Postby felesial » Fri Dec 26, 2008 5:31 am

I found Front and PCA settings at last. I maximized front setting, now my Computer's sound is great like before Linux. Thank you very much!

mzercher
Level 1
Level 1
Posts: 2
Joined: Wed Dec 24, 2008 12:11 am

Re: Very low sound

Postby mzercher » Sun Dec 28, 2008 12:08 pm

I am not sure which checkboxes I should uncheck. I don't see a Front or PCA. Anyway I unchecked boxes, I unmuted everything and I rechecked boxes. Then after a reboot the sound is great! I am not quite sure which box got checked or unchecked that made it work.

Nevart
Level 1
Level 1
Posts: 45
Joined: Fri Jan 09, 2009 7:22 am

Re: Very low sound

Postby Nevart » Fri Jan 09, 2009 9:44 am

For anyone who has this problem and tried all the solutions but none of them work, there is one last thing you can try.... it just might do the trick.... go to your doctor and get a hearing test. :wink:

rushman
Level 1
Level 1
Posts: 22
Joined: Thu Dec 18, 2008 7:34 am
Location: Lanzarote, Canary Islands

Re: Very low sound

Postby rushman » Wed Jan 14, 2009 11:24 am

Hi from rushman,

For me gnome-volume-control in terminal worked fine.

rushman
gigabyte Mother board,Itel quad core with 4 gig ram

magnetar21
Level 1
Level 1
Posts: 1
Joined: Tue Jan 13, 2009 12:21 am

Re: Very low sound

Postby magnetar21 » Thu Jan 15, 2009 1:00 am

Hey guys,

I had the same exact issue. I double clicked on the volume speaker, located on the panel, and turned up the Front and PCA controls. That fixed it for me. Cheers :D

www.fitnessfrog.com

Soundpls

Re: Very low sound

Postby Soundpls » Wed Jan 21, 2009 4:53 am

Hi...
Same problem here, low sound and it seem to me it is a issue between the players and the mixer. Bec. it doesnt matter what player/source I use or even when I change the sounddriver, alsa, oss or pulse. All volumepots are on max in alsamixer and i've tried many the sollutions from here and other pages.
For me I would say it is a problem between the sound source and the mixer bec. the "test" buttons work very well and gives loud and even overdrive sound like they should when everything is on max.

What is the link between sound sources and mixer and can this be replaced/fixed?


Return to “Hardware Support”

Who is online

Users browsing this forum: ggnewbie, janivee and 3 guests