some self written dvds not mounting

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
maccer
Level 1
Level 1
Posts: 6
Joined: Fri Dec 19, 2008 6:29 pm

some self written dvds not mounting

Postby maccer » Fri Jan 02, 2009 4:37 am

Hello,

I recently realized that some dvds which I have written, do not mount from my dvd drive (not burner). Better said they mount randomly, without a particular trend, sometimes yes, other times no. Commercial dvds seem to work fine, although the drive seems to be having a hard time with them... Now this is a rather old drive, approx.6 years old. I'm suspecting that it isn't the fault of Linux Mint, but of my drive, although I want to make sure before I buy a new one. Oh and the burned dvds play fine under both Mac OS X and Windows (from a different computer with a different drive).

Thanks for any suggestions in advance!

Husse
Level 23
Level 23
Posts: 19590
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: some self written dvds not mounting

Postby Husse » Fri Jan 02, 2009 9:12 am

6 years is a long time, especially if you have used it much. I'd get a new one - they are cheap (haven't checked recently but no more than 20 euro I think)
Image
Don't fix it if it ain't broken, don't break it if you can't fix it

bobpur
Level 3
Level 3
Posts: 123
Joined: Mon Dec 25, 2006 5:46 pm

Re: some self written dvds not mounting

Postby bobpur » Sun Jan 04, 2009 9:39 am

I don't know if this is true for DVD's or not.

When you burn a CD part of the process is "closing" the CD. If this isn't done, the CD can only be read by the drive that burnt it and will be unreadable by any other drive.

As far as your burner goes; "It's not the age, it's the miles." I have a 10 year old burner in a Compaq that I re-installed after the Sony Optiarc, that replaced it, trashed itself after 3 months.

maccer
Level 1
Level 1
Posts: 6
Joined: Fri Dec 19, 2008 6:29 pm

Re: some self written dvds not mounting

Postby maccer » Tue Jan 06, 2009 7:36 am

Thank you. I bought a new burner, and it works fine. I knew it wasn't Mint, it just couldn't be :)


Return to “Hardware Support”

Who is online

Users browsing this forum: No registered users and 5 guests