Mint (and Lubuntu) doesn't see anything in USB and HDMI port

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
Post Reply
MachFront
Level 1
Level 1
Posts: 2
Joined: Tue Sep 15, 2015 1:03 am

Mint (and Lubuntu) doesn't see anything in USB and HDMI port

Post by MachFront » Tue Sep 15, 2015 1:36 am

Greetings! :)

A quick aside: I cannot set an avatar as the board does not recognize my photobucket link as valid. ???

My girl's laptop came with Win 7 Home Premium. I maintained it well as I have my own but Win just simply became more and more sluggish. I decided it needed a fresh install.
What I knew was that official and legit downloads were available for free. Afterwards, I discovered that the license key on her laptop wasn't her's but the manufacturer's and now Windows was telling me it wasn't a legit install.
I had no choice but to choose a Linux distro so she could get up and running again. I first chose Lubuntu.

Before, all of the following were working perfectly on her laptop and my own (Win 7) laptop and still work perfectly on my own:
Her Logitech wireless mouse
My Logitch wireless mouse
both of our thumbdrives
our external drive

and (as my laptop has no HDMI port) the HDMI cable we use to connect to our TV to watch Netflix,etc.

None of these things worked in Lubuntu. It was as if they simply were not there. Not listed on the hardware list. Not there when I ran the...umm.... lsusb (?) command.

I ran Lubuntu as a Live environment. Still nothing.

I installed Mint 17.2 XFCE.

Still nothing.
BUT...when I opened the Mouse and Touchpad configuration, I saw her touchpad and clicked on the drop-down menu and saw that the Logitech Unifying Device was appearing and dissapearing on the menu. One second (literally) there, then one second gone. I tried to click on it as it appeared with no luck. After a few tries I noticed it remained. I clicked on it and saw 'enable this device' was already ticked.

I reached for the wireless mouse and it was working. Overjoyed I set about tweaking her desktop and Firefox preferences.
About 20 mins later the mouse stopped working.

I read, I searched. I opened Synaptic and selected the usbutils or whatever (and other packages were selected automatically...dependancies I presume?). After re-booting the mouse worked again. I set about installing a program for her webcam and some other minor stuff.
The mouse quit working yet again.

I ran Mint Live on my laptop and both mice and thumbdrives and external drive are present and working perfectly.
Her full install does not 'see' anything in any port.

That means: she cannot use her wireless mouse, her thumb drive, her external drive, her camera, and cannot connect via HDMI to watch Netflix on our TV.
This also means that she's more irritated than I and keeps mumbling things like: "Ohh..yeah...Linux is SO awesome. Babe, you're gonna looovvvee it...uh-huh."
I gotta put an end to that. :) lol

Help! What's my next torture...I mean...next step?

MachFront
Level 1
Level 1
Posts: 2
Joined: Tue Sep 15, 2015 1:03 am

Re: Mint (and Lubuntu) doesn't see anything in USB and HDMI

Post by MachFront » Fri Sep 25, 2015 1:34 am

I've still not found a solution.
Sometimes her mouse works. Most of the time it does not. Nothing else that is plugged into her laptop works. Not my mouse. No thumb drive. The external. Her camera. Can't connect the HDMI cable to the TV.

All of these things work on my Win 7 laptop (with the exception of the HDMI of course as my laptop doesn't have an HDMI port), and in every live CD environment of about six or seven distros on my machine.

There's something between her machine and Linux itself that isn't speaking to each other about the ports.

:( :?:

revdjenk
Level 4
Level 4
Posts: 338
Joined: Sat Nov 15, 2008 2:51 pm

Re: Mint (and Lubuntu) doesn't see anything in USB and HDMI

Post by revdjenk » Mon Oct 05, 2015 9:36 am

machfront

I noticed you haven't had an answer, yet. I hope you are still around.

What would help investigating your problems would be to know details on the system, manufacturer, model, and what version of mint, cinnamon? MATE? 32 OR 64 bit?

Do you also have the capability to connect this device via internet with an internet cable? This may be a driver issue, and this might help.

God bless
revdjenk
Malachi 3:10 NRSV
...says the LORD of hosts... I will not open...windows...for you...

Linux user since 2001 pda; 2006 lappy

Post Reply

Return to “Hardware Support”