(Solved)The Terminal Keeps Saying, "Not a Directory"...

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
wbee
Level 1
Level 1
Posts: 32
Joined: Tue Mar 03, 2009 10:15 pm

(Solved)The Terminal Keeps Saying, "Not a Directory"...

Postby wbee » Mon Mar 09, 2009 3:16 pm

Hello,

The operating system recognizes my tv tuner card but needs something else. Someone on the Unbuntu forum sent me the information I need,for which I thank him. But I can not make it "stick",which is,of course,my fault.

((Deep breath)) Here goes:

Type into terminal:

sudo lshw -C multimedia
(enter password the card shows up)

Put into a text editor and copy:

alias char-major-81 videodev
alias char-major-81-0 saa7134
options saa7134 card=17

Then I saved it as saa7134,to my home folder. Is that the right place to save it?

((edit)) Or should I have gone into the file system,and if so,where should I have directed the file?((close edit))

Then enter:

sudo cp saa7134 /etc/modprobe.d/

******My question,what do I add after .d/ above to get it to work?


my root is /root
my name is /wbee
my home is /home
the folder is /saa7134

---------------

Thank you.
Last edited by wbee on Tue Mar 10, 2009 1:13 pm, edited 1 time in total.

User avatar
garda
Level 5
Level 5
Posts: 743
Joined: Sat Aug 30, 2008 2:55 am
Location: /root

Re: The Terminal Keeps Saying, "Not a Directory"...

Postby garda » Mon Mar 09, 2009 4:43 pm

All you have to do is reboot. The OS reads everything in /etc/modprobe.d/ at boot time as it is probing for necessary modules. If you did not get any error message after you executed the copy (cp) command, it should work.

wbee
Level 1
Level 1
Posts: 32
Joined: Tue Mar 03, 2009 10:15 pm

Re: (Solved)The Terminal Keeps Saying, "Not a Directory"...

Postby wbee » Wed Mar 11, 2009 4:22 pm

garda.

Thank you.

After much trial and error,I got it.

--------------

Woody


Return to “Hardware Support”

Who is online

Users browsing this forum: juliana-zh and 2 guests