ndiswrapper doesnt work with my card.

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 2
Joined: Tue Apr 14, 2009 2:06 pm

ndiswrapper doesnt work with my card.

Postby neopan » Tue Apr 14, 2009 2:14 pm

im still new to linux and found mint, and to my surprise it runs so fast on my old machine compared to many other distros, and was also surpised to see that it came with ndiswrapper. i loaded in the driver for my wua-2340 (v1.00) and it says hardware found. and it just wont work, it just says no wireless networks found.... help! i tried other versions of the driver, but it still doesn't work.

Level 23
Level 23
Posts: 18703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: ndiswrapper doesnt work with my card.

Postby Husse » Wed Apr 15, 2009 6:02 am

You have to tell us more facts.
The minimum is exactly which Mint you have - which version and which edition (main or any of the CEs)
We also need to know a bit about all your hardware.
Run " lspci " in a terminal and post here (to avoid misunderstanding - the first character is a minor L and you copy by marking with the mouse and then right click)
Some wifi and possibly built in sound can be connected to USB even if they are internal - if you suspect you have one of these run " lsusb " in a terminal.
Also tell us if this is using mint4win or not, quite important
Don't fix it if it ain't broken, don't break it if you can't fix it

Return to “Hardware Support”

Who is online

Users browsing this forum: BMR777 and 11 guests