Black screen after energy saving

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
PsvHeineken
Level 1
Level 1
Posts: 2
Joined: Mon Oct 30, 2017 3:29 pm

Black screen after energy saving

Postby PsvHeineken » Mon Oct 30, 2017 4:04 pm

Hi,

This is my first post here, and please forgive my English :)
I use Mint with KDE Plasma and I've got an Nvidia card.
I've searched for several weeks, tried many solutions but none worked for me.

I use "energy saving for screen" option. And when I want to go back to Xscreen when energy saving mode is On, I see a black screen with my mouse pointer.
So I have to reboot.

I use 2 screens and a swap partition.
I tried to use either Nvidia driver or Linux driver and the result is the same.
When I go to Nvidia X Server settings, I see this (image in attachments).
As you can see, many options are missing, even when I use Nvidia's driver.

I once tried to modify on which partition Xscreen must start after energy saving (swap partition) and it resolved my problem, for some days only.
But I forgot what I did :)

Thanks for helping me !

PsvHeineken
Level 1
Level 1
Posts: 2
Joined: Mon Oct 30, 2017 3:29 pm

Re: Black screen after energy saving

Postby PsvHeineken » Thu Nov 09, 2017 1:41 pm

Resolved by activating "intel microcode" driver + Nvidia driver


Return to “Hardware Support”