Microphone, Ethernet and Mouse...

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 22
Joined: Thu Jun 12, 2008 10:21 am

Microphone, Ethernet and Mouse...

Postby fudda » Tue May 26, 2009 5:39 pm

Hi just installed Gloria. Looking all good. Quite fast boot and everything. I like it just as usual.


My microphone doesnt work at all. I have a Gigabyte GA-EP35-DS3 board with ALC889 Chipset. With the ALC888 Board I had before (thank you lightning...) it worked fine in Felicia. So is it Gloria or 889 whats the problem?

Any ideas for a fix?

Also after installing I rebooted. Set up Internet connection (pppoe) worked well. Installed nvidia driver, firefox extensions, mumble etc. Reboot, the Gigabit LAN is recognized, but not managed. Oo Cant connect to the Internet. eth0 is there in ifconfig...

Besides that all works fine so far. Only thing it did for me, it messed up my mouse. After that I had to reconfigure my mouse settings in Windows for some strange reason because I had acceleration from hell... Quite odd, I had to do the opposite setting that I had before. Win sens down, mouse utility sens up. Now its win up and utility down. Razer Copperhead for those who want to know. Although I have turned the mouse settings all the way down in Gloria, still accelerates like crazy. Even on 800dpi...

Okay waiting for ideas and possible solutions. :)

Thanks in advance for helping. Really appreciate it.

Level 23
Level 23
Posts: 18703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Microphone, Ethernet and Mouse...

Postby Husse » Wed May 27, 2009 3:23 pm

First off -always include lspci (note l is a lower case L) if at all possible in hardware related questions
If you have ICH7 or newer it is very probable that the standard solution for all kinds of problems with HDA works
You change model to what ever you have or auto
You may have to try different "models" to get it to work - brand or model ...
Can you ping?

Code: Select all

ping -c 2

If you can I think the solution is here
http://www.linuxmint.com/wiki/index.php ... e_programs
Read carefully :)
No idea for the mouse - I don't really understand you there
Don't fix it if it ain't broken, don't break it if you can't fix it

Return to “Hardware Support”