Speakers work sometimes and do not the other times

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
Post Reply
deepakdeshp
Level 10
Level 10
Posts: 3489
Joined: Sun Aug 09, 2015 10:00 am

Speakers work sometimes and do not the other times

Post by deepakdeshp » Thu Feb 08, 2018 1:34 pm

Hello,
I have tried booting with different kernels but there is no change in the problem. When I boot the system sometimes the speakers dont work. AT such times I find that in system settings 6 speakers are shown. Some other times when I boot, the speakers work, and the laptop shows 2 speakers as I do have with my laptop.
Is there anything that could be done to solve this?

Thanks all for any replies.

Code: Select all

     inxi -Fxz
System:    Host: mint-18-uma Kernel: 4.9.80-040980-generic x86_64 (64 bit gcc: 6.3.0)
           Desktop: Cinnamon 3.6.7 (Gtk 3.18.9-1ubuntu3.3)
           Distro: Linux Mint 18.3 Sylvia
Machine:   System: Hewlett-Packard product: HP Notebook v: Type1ProductConfigId
           Mobo: Hewlett-Packard model: 80CC v: 99.50
           Bios: Insyde v: F.22 date: 07/25/2016
CPU:       Quad core AMD A8-7410 APU with AMD Radeon R5 Graphics (-MCP-) cache: 8192 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm) bmips: 17566
           clock speeds: max: 2200 MHz 1: 1600 MHz 2: 1000 MHz 3: 1600 MHz
           4: 1000 MHz
Graphics:  Card-1: Advanced Micro Devices [AMD/ATI] Mullins [Radeon R4/R5 Graphics]
           bus-ID: 00:01.0
           Card-2: Advanced Micro Devices [AMD/ATI] Sun XT [Radeon HD 8670A/8670M/8690M / R5 M330]
           bus-ID: 01:00.0
           Display Server: X.Org 1.18.4 drivers: ati,radeon (unloaded: fbdev,vesa)
           Resolution: 1366x768@60.02hz
           GLX Renderer: Gallium 0.4 on AMD MULLINS (DRM 2.49.0 / 4.9.80-040980-generic, LLVM 4.0.0)
           GLX Version: 3.0 Mesa 17.0.7 Direct Rendering: Yes
Audio:     Card-1 Advanced Micro Devices [AMD] FCH Azalia Controller
           driver: snd_hda_intel bus-ID: 00:14.2
           Card-2 Advanced Micro Devices [AMD/ATI] Kabini HDMI/DP Audio
           driver: snd_hda_intel bus-ID: 00:01.1
           Sound: Advanced Linux Sound Architecture v: k4.9.80-040980-generic
Network:   Card-1: Realtek RTL8723BE PCIe Wireless Network Adapter
           driver: rtl8723be port: 3000 bus-ID: 02:00.0
           IF: wlo1 state: up mac: <filter>
           Card-2: Realtek RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller
           driver: r8169 v: 2.3LK-NAPI port: 2000 bus-ID: 03:00.0
           IF: enp3s0 state: down mac: <filter>
Drives:    HDD Total Size: 500.1GB (20.1% used)
           ID-1: /dev/sda model: HGST_HTS545050A7 size: 500.1GB
Partition: ID-1: / size: 61G used: 41G (71%) fs: ext4 dev: /dev/sda7
           ID-2: swap-1 size: 5.35GB used: 0.00GB (0%) fs: swap dev: /dev/sda8
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 52.0C mobo: 20.0C gpu: N/A,47.0
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 257 Uptime: 53 min Memory: 1571.6/6919.3MB
           Init: systemd runlevel: 5 Gcc sys: 5.4.1
           Client: Shell (bash 4.3.481) inxi: 2.2.35  
If I have helped you solve a problem, please add [SOLVED] to your first post title, it helps other users looking for help, and keeps the forum clean.
I am using Mint 19 Cinnamon 64 bit with AMD A8/7410 processor . Memory 8GB

deepakdeshp
Level 10
Level 10
Posts: 3489
Joined: Sun Aug 09, 2015 10:00 am

Re: Speakers work sometimes and do not the other times

Post by deepakdeshp » Fri Feb 09, 2018 1:29 pm

Seems I have to live with this quirk, there won't be any solution.😥
If I have helped you solve a problem, please add [SOLVED] to your first post title, it helps other users looking for help, and keeps the forum clean.
I am using Mint 19 Cinnamon 64 bit with AMD A8/7410 processor . Memory 8GB

Hoser Rob
Level 11
Level 11
Posts: 3973
Joined: Sat Dec 15, 2012 8:57 am

Re: Speakers work sometimes and do not the other times

Post by Hoser Rob » Fri Feb 09, 2018 3:13 pm

You have almost 3000 posts on this forum and you're giving up after 24 hours with no answer? You didn't say what type of speakers or what they're connected to either.

deepakdeshp
Level 10
Level 10
Posts: 3489
Joined: Sun Aug 09, 2015 10:00 am

Re: Speakers work sometimes and do not the other times

Post by deepakdeshp » Sat Feb 10, 2018 1:28 am

Hoser Rob wrote:
Fri Feb 09, 2018 3:13 pm
You have almost 3000 posts on this forum and you're giving up after 24 hours with no answer? You didn't say what type of speakers or what they're connected to either.
The problem is very strange and I couldn't think of any direction . They are internal speakers of my laptop
If I have helped you solve a problem, please add [SOLVED] to your first post title, it helps other users looking for help, and keeps the forum clean.
I am using Mint 19 Cinnamon 64 bit with AMD A8/7410 processor . Memory 8GB

Post Reply

Return to “Hardware Support”