Page 1 of 1

[SOLVED] keyboard numeric keys configuration

Posted: Wed Feb 28, 2018 10:56 am
by kdikappa
i have a ASUS Notebook N580VD with linux mint 18.3 and i have a little problem when i try to select many row of text in a document.
The keypad uses the same key for page-down and number 3
when the num lock is disabled, and i press the shift and the page-down (for select text) ubuntu active the number 3
i think this is a special functionally of ubuntu very useful in most cases
but for me is a big problem

can i disable this functionally?

tks

Re: keyboard numeric keys configuration

Posted: Wed Feb 28, 2018 4:31 pm
by FreedomTruth
From https://askubuntu.com/questions/57079/x ... ke-windows ...

Edit the file /etc/default/keyboard
Change the line XKBOPTIONS="" to XKBOPTIONS="numpad:microsoft"

Save it. Logout and back in for change to take effect. I just tried it on LM 18.3 xfce, and it worked here. There are other solutions mentioned on that page, in case that doesn't work for you.

Re: keyboard numeric keys configuration

Posted: Wed Feb 28, 2018 4:53 pm
by kdikappa
Thank you
it works
great