Problem with new Kernel

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
Post Reply
rodrigosantellan
Level 1
Level 1
Posts: 15
Joined: Tue May 03, 2011 10:51 am

Problem with new Kernel

Post by rodrigosantellan » Thu Mar 01, 2018 10:20 pm

Hi,

With all the problems with spectre and meltdown two new Kernels in my mint 17.3 xfce 64bits.
  • 4.4.0-109
  • 4.4.0-111
I found out that with those kernel my touchpad works better and the computer run smoothly until I did some actions (open transmission, big file with vim) that make my computer to freeze and there is nothing I can do to prevent it.

Now I always have to choose the old kernel in grub configuration, kernel 3.16.0-38 (3.16.7-ckt10) that works good in my computer (with the touchpad exception). Should I remove the new Kernel and stay with the old? Does my machine doesn't support a new kernel ? Is not that old, but I don't find any answer for that.

I attached the result of sudo lshw -sanitize

Any help will be appreciated.
Regards.
Attachments
computer.pdf
specs
(60.21 KiB) Downloaded 10 times

User avatar
Schultz
Level 6
Level 6
Posts: 1372
Joined: Thu Feb 25, 2016 8:57 pm

Re: Problem with new Kernel

Post by Schultz » Thu Mar 01, 2018 11:39 pm

Kernel 3.16 is not patched for Meltdown/Spectre as it's EOL. If kernel series 4.4 doesn't work on your computer yet you still want patched, you'll have to drop down to the newest in kernel series 3.13, which is still in support till April 2019 (it's an LTS kernel). See link below.

https://wiki.ubuntu.com/Kernel/Support# ... el_Support

Post Reply

Return to “Hardware Support”