ASUS-PRO P450CA-XH51

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
Post Reply
User avatar
Joe2Shoe
Level 4
Level 4
Posts: 398
Joined: Wed Oct 18, 2017 8:12 pm
Location: Ozone

ASUS-PRO P450CA-XH51

Post by Joe2Shoe » Sun Mar 04, 2018 7:55 pm

A friend just gave me an ASUS-PRO P450CA-XH51 laptop in pristine condition, with Windoze 10 Pro 64-bit.
Intel i5 3337U 1.80GHz CPU, 6GB RAM, Crucial 250GB SSD, Intel(R) HD Graphics 4000.
Has anyone here installed LM MATE or Cinnamon 18.3 64-bit onto one of these machines?
I just can't stand Windoze......period.
I will boot-up a LM MATE 18.3 64-bit Live USB and give it a whirl.

Many thanks for all assistance.
"Tolerance is the refuge of men without conviction."
"Common sense is not so common" - Voltaire

User avatar
AZgl1500
Level 9
Level 9
Posts: 2860
Joined: Thu Dec 31, 2015 3:20 am
Location: Oklahoma where the wind comes sweeping down the plains
Contact:

Re: ASUS-PRO P450CA-XH51

Post by AZgl1500 » Sun Mar 04, 2018 8:23 pm

oh yes, that is going to be a screamer!

power on to desktop in about 10 seconds.

go for it!!!

I am typing on an ASUS TP500L and it runs 18.3 Cinnamon with only 4 gB of RAM and it don't even blink.

Code: Select all

inxi -Fxz
System:    Host: john-TP500LA Kernel: 4.13.0-36-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: Cinnamon 3.6.7 (Gtk 3.18.9-1ubuntu3.3)
           Distro: Linux Mint 18.3 Sylvia
Machine:   System: ASUSTeK (portable) product: TP500LA v: 1.0
           Mobo: ASUSTeK model: TP500LA v: 1.0
           Bios: American Megatrends v: TP500LA.203 date: 06/11/2014
CPU:       Dual core Intel Core i3-4030U (-HT-MCP-) cache: 3072 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 7582
           clock speeds: max: 1800 MHz 1: 1895 MHz 2: 1895 MHz 3: 1895 MHz
           4: 1895 MHz
Graphics:  Card: Intel Haswell-ULT Integrated Graphics Controller
           bus-ID: 00:02.0
           Display Server: X.Org 1.18.4 drivers: (unloaded: fbdev,vesa)
           Resolution: 1366x768@60.01hz
           GLX Renderer: Mesa DRI Intel Haswell Mobile
           GLX Version: 3.0 Mesa 17.2.4 Direct Rendering: Yes
Audio:     Card-1 Intel 8 Series HD Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Card-2 Intel Haswell-ULT HD Audio Controller
           driver: snd_hda_intel bus-ID: 00:03.0
           Sound: Advanced Linux Sound Architecture v: k4.13.0-36-generic
Network:   Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169 v: 2.3LK-NAPI port: e000 bus-ID: 02:00.1
           IF: enp2s0f1 state: down mac: <filter>
           Card-2: MEDIATEK MT7630e 802.11bgn Wireless Network Adapter
           driver: mt7630e v: 2.3.8
2.3.8
2.3.8
2.3.8
2.3.8
2.3.8
           bus-ID: 03:00.0
           IF: wlp3s0f0 state: up mac: <filter>
Drives:    HDD Total Size: 500.1GB (27.3% used)
           ID-1: /dev/sda model: TOSHIBA_MQ01ABF0 size: 500.1GB
Partition: ID-1: / size: 455G used: 124G (29%) fs: ext4 dev: /dev/sda1
           ID-2: swap-1 size: 4.17GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 42.0C mobo: N/A
           Fan Speeds (in rpm): cpu: 2700
Info:      Processes: 195 Uptime: 4:08 Memory: 1129.7/3829.2MB
           Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.481) inxi: 2.2.35 

User avatar
Joe2Shoe
Level 4
Level 4
Posts: 398
Joined: Wed Oct 18, 2017 8:12 pm
Location: Ozone

Re: ASUS-PRO P450CA-XH51

Post by Joe2Shoe » Sun Mar 04, 2018 8:43 pm

AZgl1500, thank you for your response. I will probably put LM Cinnamon 18.3 64-bit onto it and let it scream.
Thanks, again.
"Tolerance is the refuge of men without conviction."
"Common sense is not so common" - Voltaire

User avatar
Joe2Shoe
Level 4
Level 4
Posts: 398
Joined: Wed Oct 18, 2017 8:12 pm
Location: Ozone

Re: ASUS-PRO P450CA-XH51

Post by Joe2Shoe » Thu Mar 08, 2018 12:09 pm

Well, I finally installed LM Cinnamon 18.3 64-bit onto this laptop, and everything was nice. The friend that gave me the laptop came over and wanted to update the BIOS, but I told him to wait until I returned, as I had to go take care of some business and that I would be back in an hour. Well, long story short, he went ahead and tried to update the BIOS and bricked the laptop.
It took me 4 days to figure out how to repair the BIOS Update Utility on the mobo. What an ordeal.

Advanced/Start Easy Flash (BIOS Update Utility)
He obviously choose the wrong setting/whatever, then after pressing Enter, the update did not finish, then the machine would not reboot.

The BIOS is still installed, but trying to update the BIOS within the BIOS itself, this message is displayed:
Initialize ....
Getting Flash Information....
Locate Simple File System protocol failly!! Please press any key.

On a fresh install of LM Mate 18.3 64-bit, choosing "Something else", this message is displayed:
GRUB installation failed.
The 'grub-efi-amd64-signed' package failed to install into /target/.
Without the GRUB boot loader, the installed system will not boot.

Then, on reboot, this message is displayed:
error: file '/grub/i386-pc/normal.mod' not found.
Entering rescue mode...
grub rescue>

All the above messages are displayed because the BIOS Utility is corrupt.

Editing Grub, numerous LiveCDs, SuperGrub2 repairs didn't work, or whatever didn't work, simply because the BIOS Utility on the mobo was corrupt.

It took a lot of roundabout hoopla to get the laptop back to normal again. But, it's 100% now, and I was able to update the BIOS.
"Tolerance is the refuge of men without conviction."
"Common sense is not so common" - Voltaire

Post Reply

Return to “Hardware Support”