External hard drive does not spin down anymore

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
Post Reply
User avatar
chrisra
Level 1
Level 1
Posts: 28
Joined: Wed Dec 30, 2015 1:39 pm

External hard drive does not spin down anymore

Post by chrisra » Fri Mar 09, 2018 11:39 am

Hi everyone,

I'm running Linux Mint 17.3, on a Dell XPS 13 (inxi output attached.) I have an Iomega external hard drive, shows up in lsusb like this:

Code: Select all

Bus 002 Device 062: ID 059b:0576 Iomega Corp.
I used to be that this drive automatically spun down after a while of not being used. But recently, this has stopped being the case. Just unmounting doesn't do it either, I have use the "safely remove" option in Nemo, or unplug it. Do you know what could cause this?

Thanks!

Code: Select all

System:    Host: simmel Kernel: 4.4.0-109-generic x86_64 (64 bit gcc: 4.8.4)
           Desktop: Cinnamon 2.8.8 (Gtk 3.10.8) Distro: Linux Mint 17.3 Rosa
Machine:   System: Dell product: XPS 13 9343
           Mobo: Dell model: 0310JH v: A00 Bios: Dell v: A05 date: 07/14/2015
CPU:       Dual core Intel Core i7-5500U (-HT-MCP-) cache: 4096 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 9577
           clock speeds: max: 3000 MHz 1: 2515 MHz 2: 2578 MHz 3: 2428 MHz
           4: 2462 MHz
Graphics:  Card: Intel Broadwell-U Integrated Graphics bus-ID: 00:02.0
           Display Server: X.Org 1.15.1 drivers: intel (unloaded: fbdev,vesa)
           Resolution: 1920x1200@60.0hz
           GLX Renderer: Mesa DRI Intel Broadwell
           GLX Version: 3.0 Mesa 10.1.3 Direct Rendering: Yes
Audio:     Card-1 Intel Wildcat Point-LP High Definition Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Card-2 Intel Broadwell-U Audio Controller
           driver: snd_hda_intel bus-ID: 00:03.0
           Card-3 Logitech Headset H340 driver: USB Audio usb-ID: 002-061
           Sound: Advanced Linux Sound Architecture v: k4.4.0-109-generic
Network:   Card: Broadcom BCM4352 802.11ac Wireless Network Adapter
           driver: wl bus-ID: 02:00.0
           IF: wlan0 state: up mac: <filter>
Drives:    HDD Total Size: 512.1GB (80.1% used)
           ID-1: /dev/sda model: SAMSUNG_SSD_PM85 size: 512.1GB
Partition: ID-1: / size: 46G used: 26G (59%) fs: ext4 dev: /dev/sda1
           ID-2: /home size: 424G used: 357G (89%) fs: ext4 dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 56.0C mobo: 53.5C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 254 Uptime: 5 days Memory: 5341.0/7514.7MB
           Init: Upstart runlevel: 2 Gcc sys: 4.8.5
           Client: Shell (bash 4.3.111) inxi: 2.2.28 

User avatar
thx-1138
Level 6
Level 6
Posts: 1048
Joined: Fri Mar 10, 2017 12:15 pm
Location: Athens, Greece

Re: External hard drive does not spin down anymore

Post by thx-1138 » Fri Mar 09, 2018 1:09 pm

...try tweaking 'Drive Settings' from within the Disks utility. If that still doesn't do the trick as scheduled (it should), then you could alternatively use hdparm (eg. like this etc...)

Post Reply

Return to “Hardware Support”