Can't Enable Visual Effects Extras!

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
Kold Foot
Level 1
Level 1
Posts: 36
Joined: Sat Mar 14, 2009 10:41 pm

Can't Enable Visual Effects Extras!

Postby Kold Foot » Wed Jun 03, 2009 11:02 am

I installed Mint 7 on my computer and for some reason I can't enable the Extras in the Visual Effects tab. I have the restricted hardware drivers (180) for my video card (nvidia 8400 gs) installed. Can anyone help?

Kold Foot
Level 1
Level 1
Posts: 36
Joined: Sat Mar 14, 2009 10:41 pm

Re: Can't Enable Visual Effects Extras!

Postby Kold Foot » Wed Jun 03, 2009 8:53 pm

I think I'm going to reinstall LM7 and wait till I've implemented all of the normal updates and then install the Nvidia drivers last and see if this fixes the problem.

Kold Foot
Level 1
Level 1
Posts: 36
Joined: Sat Mar 14, 2009 10:41 pm

Re: Can't Enable Visual Effects Extras!

Postby Kold Foot » Wed Jun 03, 2009 10:26 pm

Did NOT Work!!!

icefire
Level 1
Level 1
Posts: 30
Joined: Sat Apr 25, 2009 6:16 pm
Location: Ontario, Canada

Re: Can't Enable Visual Effects Extras!

Postby icefire » Thu Jun 04, 2009 7:59 am

I understand that this is a known bug and is being worked on. Hang in there!!!! :?

Kold Foot
Level 1
Level 1
Posts: 36
Joined: Sat Mar 14, 2009 10:41 pm

Re: Can't Enable Visual Effects Extras!

Postby Kold Foot » Thu Jun 04, 2009 2:10 pm

It is? I didn't know that.

Kold Foot
Level 1
Level 1
Posts: 36
Joined: Sat Mar 14, 2009 10:41 pm

Re: Can't Enable Visual Effects Extras!

Postby Kold Foot » Thu Jun 18, 2009 10:24 am

In the interim I've found a solution. It is called Elyssa LTS.

icefire
Level 1
Level 1
Posts: 30
Joined: Sat Apr 25, 2009 6:16 pm
Location: Ontario, Canada

Re: Can't Enable Visual Effects Extras!

Postby icefire » Mon Jun 22, 2009 8:28 pm

Visual Effects now fixed and working. Yahoo....thanks guys. :D

Kold Foot
Level 1
Level 1
Posts: 36
Joined: Sat Mar 14, 2009 10:41 pm

Re: Can't Enable Visual Effects Extras!

Postby Kold Foot » Tue Jun 23, 2009 9:55 pm

icefire, how?

icefire
Level 1
Level 1
Posts: 30
Joined: Sat Apr 25, 2009 6:16 pm
Location: Ontario, Canada

Re: Can't Enable Visual Effects Extras!

Postby icefire » Wed Jun 24, 2009 1:25 pm

Foot ... It came with the downloads on Monday evening. After the new downloads finished, I reset the Compiz Manager to the way I wanted it, reset the appearence compiz, rebooted may machine and up everthing came. :D ...hope this helps...

Kold Foot
Level 1
Level 1
Posts: 36
Joined: Sat Mar 14, 2009 10:41 pm

Re: Can't Enable Visual Effects Extras!

Postby Kold Foot » Wed Jun 24, 2009 9:21 pm

Still not working for me.


Return to “Hardware Support”

Who is online

Users browsing this forum: deepakdeshp, Yahoo [Bot] and 3 guests