ASUS VivoBook E406SA-BV011T

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
Post Reply
Level 1
Level 1
Posts: 9
Joined: Thu Oct 04, 2018 5:09 am

ASUS VivoBook E406SA-BV011T

Post by dj23rus » Fri Nov 16, 2018 2:58 pm

Hello to all! I use Linux Mint on my laptop and I really like this operating system. Recently discovered these errors

Code: Select all

21:39:07 kernel: [drm:intel_pipe_update_end [i915]] *ERROR* Atomic update failure on pipe A (start=10607 end=10608) time 155 us, min 763, max 767, scanline start 761, end 768
21:36:26 pulseaudio: [pulseaudio] backend-ofono.c: Failed to register as a handsfree audio agent with ofono: org.freedesktop.DBus.Error.ServiceUnknown: The name org.ofono was not provided by any .service files
21:36:19 lightdm: PAM adding faulty module:
21:36:19 bluetoothd: Failed to set mode: Blocked through rfkill (0x12)
21:36:17 lightdm: PAM adding faulty module:
21:36:15 wpa_supplicant: dbus: Failed to construct signal
21:36:13 kernel: ACPI Error: Method parse/execution failed \_SB.STR4._TMP, AE_NOT_FOUND (20170831/psparse-550)
21:36:12 kernel: /lib/systemd/system-generators/systemd-gpt-auto-generator failed with exit status 1.
21:36:12 kernel: Failed to dissect: Input/output error
21:36:12 kernel: Couldn't get size: 0x800000000000000e
21:36:12 kernel: acpi PNP0C0B:00: Failed to set initial power state
21:36:12 kernel: ACPI Error: Method parse/execution failed \_TZ.FN00._ON, AE_NOT_FOUND (20170831/psparse-550)
Also Linux Mint loads long compared to Win 10. The Mint logo appears 10 seconds after the manufacturer's logo, and then another 30 seconds wait until it is fully launched.
Thanks for any suggestions.
inxi -Fxz

Code: Select all

System:    Host: mrx-Laptop Kernel: 4.15.0-39-generic x86_64
           bits: 64 gcc: 7.3.0
           Desktop: Cinnamon (Gtk 3.22.30-1ubuntu1)
           Distro: Linux Mint 19 Tara
Machine:   Device: laptop System: ASUSTeK product: VivoBook 14_ASUS Laptop E406SA v: 1.0 serial: N/A
           Mobo: ASUSTeK model: E406SA v: 1.0 serial: N/A
           UEFI: American Megatrends v: E406SA.303 date: 03/21/2018
Battery    BAT0: charge: 8.3 Wh 15.8% condition: 52.6/57.0 Wh (92%)
           model: ASUSTeK X550A26 status: Charging
CPU:       Dual core Intel Celeron N3060 (-MCP-) 
           arch: Airmont rev.4 cache: 1024 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 6400
           clock speeds: max: 2480 MHz 1: 550 MHz 2: 855 MHz
Graphics:  Card: Intel Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Integrated Graphics Controller
           bus-ID: 00:02.0
           Display Server: x11 (X.Org 1.19.6 )
           drivers: modesetting (unloaded: fbdev,vesa)
           Resolution: 1366x768@60.00hz
           OpenGL: renderer: Mesa DRI Intel HD Graphics 400 (Braswell)
           version: 4.5 Mesa 18.0.5 Direct Render: Yes
Audio:     Card Intel Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series High Def. Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture v: k4.15.0-39-generic
Network:   Card: Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter
           driver: ath9k bus-ID: 02:00.0
           IF: wlp2s0 state: up mac: <filter>
Drives:    HDD Total Size: NA (-)
           ID-1: /dev/mmcblk1 model: N/A size: 62.5GB
Partition: ID-1: / size: 57G used: 11G (20%) fs: ext4 dev: /dev/mmcblk1p2
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 45.0C mobo: 43.0C
           Fan Speeds (in rpm): cpu: 0
Info:      Processes: 184 Uptime: 20 min Memory: 1475.6/3581.8MB
           Init: systemd runlevel: 5 Gcc sys: 7.3.0
           Client: Shell (bash 4.4.191) inxi: 2.3.56
ASUS VivoBook E406SA-BV011T - Linux Mint 19 "Tara" - Cinnamon (64-bit)
Acer ASPIRE V3-571G-736b8G75Makk - Linux Mint 19 "Tara" - Cinnamon (64-bit)

User avatar
Lord Boltar
Level 5
Level 5
Posts: 688
Joined: Mon Jan 09, 2017 7:24 pm
Location: Sunny Florida

Re: ASUS VivoBook E406SA-BV011T

Post by Lord Boltar » Fri Nov 16, 2018 6:39 pm

21:36:26 pulseaudio: [pulseaudio] backend-ofono.c: Failed to register as a handsfree audio agent with ofono:

This error needs ofono installed - you can get it through the Synaptic package manager
IF your problem has been solved, please edit your original post and add [SOLVED] to the beginning of the Subject Line. It helps other members

The only way for evil to prosper is for good men to do nothing

Post Reply

Return to “Hardware Support”