(SOLVED) USB Issue With A Kodak Easyshare V1003

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
Post Reply
MrGrimm
Level 5
Level 5
Posts: 648
Joined: Sun Nov 11, 2018 9:13 am

(SOLVED) USB Issue With A Kodak Easyshare V1003

Post by MrGrimm » Thu Dec 06, 2018 8:01 pm

roommate just gave me a kodak easyshare v1003 digital camera so we have something besides his phone to take holiday pics with. mint finds it fine,i'm able to access the media, but it is listed twice and i get the following error. any ideas on fixing this thanks

"unable to mount kodak easyshare v1003 zoom digital camera
error initializing camera: -53: could not claim the usb device"
Last edited by MrGrimm on Fri Dec 21, 2018 8:14 am, edited 1 time in total.

User avatar
ClixTrix
Level 6
Level 6
Posts: 1069
Joined: Wed Dec 09, 2015 11:40 am
Location: Columbus, Ohio, USA

Re: USB Issue With A Kodak Easyshare V1003

Post by ClixTrix » Fri Dec 07, 2018 11:01 am

I have a Kodak Easyshare Z760. It has a charge cradle and USB connection. When I push the connect button I get the following in dmesg log.
[23022.160361] usb 3-2: new full-speed USB device number 4 using xhci_hcd
[23022.356001] usb 3-2: New USB device found, idVendor=040a, idProduct=0581
[23022.356005] usb 3-2: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[23022.356008] usb 3-2: Product: KODAK EasyShare Z760 Zoom Digital Camera
[23022.356010] usb 3-2: Manufacturer: Eastman Kodak Company
[23022.356012] usb 3-2: SerialNumber: KCKER52702906
I get a popup asking what I want to do. I use PIX to Import the pictures. Are you using a different utility?

I did see the following old post at Ubuntu that appears relevant.

https://lists.ubuntu.com/archives/lubun ... 08467.html
Linux Mint 19.2 x64 Cinnamon 4.15.0-70-generic
Gigabyte GA-AB350M-D3H (F20) / Ryzen 5 1600 / Micron Ballistix Sport DDR4 2400 2x8GB / Sapphire Radeon HD6450
NVMe-SSD: Samsung 960 EVO 250GB / SATA-SSD: Samsung 850 EVO 250GB + Toshiba OCZ VX500 512GB

MrGrimm
Level 5
Level 5
Posts: 648
Joined: Sun Nov 11, 2018 9:13 am

Re: USB Issue With A Kodak Easyshare V1003

Post by MrGrimm » Fri Dec 07, 2018 11:03 am

thanks i'll have a look at pix and your link. thanks again

Post Reply

Return to “Hardware Support”