No Sound on HP Mini 1030

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
216
Level 1
Level 1
Posts: 2
Joined: Thu Jul 02, 2009 11:17 am
Location: Northern VA

No Sound on HP Mini 1030

Postby 216 » Thu Jul 02, 2009 11:26 am

Hey everybody

I've read through and checked just about every "No Sound" or "Sound problems" thread i could find on the forum, and i just CANNOT get the sound to work on my hp mini. I can get sound/video files to play, but no sound comes out. I've messed with all the mixers i could find, and no sound. So if anyone else has been through a similar situation, or if they know of a special driver I might need, I'd greatly appreciate it

thx

User avatar
DrHu
Level 17
Level 17
Posts: 7561
Joined: Wed Jun 17, 2009 8:20 pm

Re: No Sound on HP Mini 1030

Postby DrHu » Thu Jul 02, 2009 11:58 am

216 wrote:I've read through and checked just about every "No Sound" or "Sound problems" thread i could find on the forum, and i just CANNOT get the sound to work on my hp mini.

https://answers.launchpad.net/ubuntu/+s ... tion/64930
Mark,

Thanks for the updated instructions. Unfortunately, it didn't work and now my headphone jack doesn't work. Is it possible the alsa-base file is still not correct?

# Keep snd-pcsp from being loaded as first soundcard
options snd-pcsp index=-2
alias snd-card-0 snd-hda-intel
alias sound-slot-0 snd-hda-intel
options snd-hda-intel model=ref
options snd-hda-intel enable_msi=1

Scott
-------------------------------
Hi,
Sorry that I cannot help you any further.
I suggest using the previous model line then:
sudo gedit /etc/modprobe.d/alsa-base
and change the model options to the following:
options snd-hda-intel model=dell-m4-1

All I can suggest is trying that one or one of the other model options, until you find one where the speakers and headphones both work.

Regards, Mark
-------------------------------------------
MikeCP said on 2009-03-22:
Sorry, for clarification.

My alsa-base is empty.
Do you mean alsa-base.conf?
Scott Love said on 2009-03-22:
BINGO! That works Mark.

does that help ??
--the file to edit is /etc/modprobe.d/alsa-base.conf, but it would help to look through the whole link to see how to check the sound device names etc!..

buenos
Level 1
Level 1
Posts: 2
Joined: Sun Jul 19, 2009 5:08 am

Re: No Sound on HP Mini 1030

Postby buenos » Sun Jul 19, 2009 5:19 am

This worked for me on hp mini:
[url]
https://answers.launchpad.net/ubuntu/+s ... tion/61903[/url]


Return to “Hardware Support”

Who is online

Users browsing this forum: No registered users and 3 guests