Video playback

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
westertd
Level 1
Level 1
Posts: 13
Joined: Sun Mar 04, 2007 3:34 pm

Video playback

Postby westertd » Thu May 31, 2007 3:40 pm

I have just installed Mint and for some reason all media players will not play back my dvds. I have the dma on and I have also tried VLC player.

Husse
Level 23
Level 23
Posts: 19593
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Postby Husse » Sat Jun 02, 2007 6:47 am

This could be a hardware problem but more likely you have to check the settings in Totem and mplayer. In mplayer you have to select audio (alsa) and video (x11), Totem only has settings for stereo as far as I can find
Image
Don't fix it if it ain't broken, don't break it if you can't fix it

westertd
Level 1
Level 1
Posts: 13
Joined: Sun Mar 04, 2007 3:34 pm

Postby westertd » Fri Jun 08, 2007 1:10 pm

After doing some more digging around it seems to have been the last kernel update. Does any know if this has been fixed with an update?

Husse
Level 23
Level 23
Posts: 19593
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Postby Husse » Fri Jun 08, 2007 5:25 pm

the last kernel update

Oh, no!
This has wrecked SATA and God knows what as well..
Note - not on all systems, but Intel ICH
Could you please tell us which chipset you have and some link to what you've found
There is an update to 2.6.20-16.29 from .28 right now.
Else go back to 2.6.20.15
Described here
http://www.linuxmint.com/forum/viewtopic.php?t=2997
Image
Don't fix it if it ain't broken, don't break it if you can't fix it

westertd
Level 1
Level 1
Posts: 13
Joined: Sun Mar 04, 2007 3:34 pm

Postby westertd » Fri Jun 08, 2007 6:23 pm

Here is all the specs http://www.shopping.hp.com/webapp/shopp ... aultAnchor
I thought I may have been way to drunk but I am glad it is not only me :D misery loves company!!


Return to “Hardware Support”

Who is online

Users browsing this forum: rene and 6 guests