Getting sound on Toshiba Tecra A10

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
kannabix
Level 1
Level 1
Posts: 1
Joined: Tue Jul 07, 2009 11:38 am
Location: Almussafes (Spain)

Getting sound on Toshiba Tecra A10

Postby kannabix » Wed Jul 08, 2009 3:37 pm

Hi all,
If you have a Toshiba Tecra A10 laptop, the sound under linux is not work well. I published the solution in the linuxquestions forums time ago, add the following lines on /etc/modprobe.d/alsa-base.conf :

# Lines for the ALC268 audio chipset can works.
options snd-cmipci mpu_port=0x330 fm_port=0x388
options snd-hda-intel index=0 model=toshiba position_fix=1


Close the session or reboot the computer, and play free music! 8)
The original post:
http://www.linuxquestions.org/questions ... 10-687636/

http://eu.computers.toshiba-europe.com/ ... s/1056184/

I hope this helps the Toshiba laptops users.

Edit: for the spanish users (para los usuarios españoles, pueden visitar mi blog donde lo explico):
http://pakmaninov.blogspot.com/2008/12/ ... a-a10.html

Husse
Level 23
Level 23
Posts: 19595
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Getting sound on Toshiba Tecra A10

Postby Husse » Sun Jul 12, 2009 8:30 am

It's a variety of the standard sound solution
Thanks for the model to add
Image
Don't fix it if it ain't broken, don't break it if you can't fix it


Return to “Hardware Support”

Who is online

Users browsing this forum: No registered users and 3 guests