UPS Tripp Lite batterys

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
toomyg155
Level 1
Level 1
Posts: 11
Joined: Tue Jul 07, 2009 11:20 am

UPS Tripp Lite batterys

Postby toomyg155 » Thu Jul 09, 2009 7:13 am

I have a Tripp lite Battery pack on my PC works good when power goes out and all but for some reason Mint 7 thinks I'm always on battery power and at 100% charge. Is there a way to fix this? it is connected USB into my PC and by the way my Web cam Logitech 4000 works without me having to find drivers as I had todo with Vista NOW THATS COOL. Other then the battery problem it works great dual booting with Vista Home P


Tom

User avatar
DrHu
Level 17
Level 17
Posts: 7563
Joined: Wed Jun 17, 2009 8:20 pm

Re: UPS Tripp Lite batterys

Postby DrHu » Thu Jul 09, 2009 7:50 pm

toomyg155 wrote:I have a Tripp lite Battery pack on my PC works good when power goes out and all but for some reason Mint 7 thinks I'm always on battery power and at 100% charge. Is there a way to fix this?'

What does windows see the battery charge as ?

Is there a way to fix this?
--I don't know if it needs a fix or not ?
You don't mention the Tripp Lite model #
--maybe the float charge is always ON, and is a feature of that particular model

toomyg155
Level 1
Level 1
Posts: 11
Joined: Tue Jul 07, 2009 11:20 am

Re: UPS Tripp Lite batterys

Postby toomyg155 » Mon Jul 13, 2009 12:10 pm

DrHu wrote:
toomyg155 wrote:I have a Tripp lite Battery pack on my PC works good when power goes out and all but for some reason Mint 7 thinks I'm always on battery power and at 100% charge. Is there a way to fix this?'

What does windows see the battery charge as ?

Is there a way to fix this?
--I don't know if it needs a fix or not ?
You don't mention the Tripp Lite model #
--maybe the float charge is always ON, and is a feature of that particular model


Tripp lite 550U

toomyg155
Level 1
Level 1
Posts: 11
Joined: Tue Jul 07, 2009 11:20 am

Re: UPS Tripp Lite batterys

Postby toomyg155 » Wed Jul 15, 2009 7:47 am

I forgot to add that Window does see it charged but running on AC power but Mint 7 see it on Battery power but the charge never goes under 100%


Return to “Hardware Support”

Who is online

Users browsing this forum: No registered users and 12 guests