[SOLVED] No audio after suspend/resume

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
User avatar
LinuxeroNuevo
Level 1
Level 1
Posts: 2
Joined: Tue Jul 02, 2019 11:13 am

Re: [SOLVED] No audio after suspend/resume

Post by LinuxeroNuevo »

Hi everyone, I'm new and I have a problem. After installing linux mint 19.1 xfce, the audio does not work at all. The system has no sound, I can not watch videos on YouTube and something very strange happens, the videos go at great speed, as if I had given it to increase the speed in the option to do it when I have never done it. I have tried many ways to solve this annoying problem, I have uninstalled alsa and installed it again, I have used several sudo commands without results... Can you help me? I'm desperate. :oops: (srry for my bad english, I am Spanish, if there is someone who know spanish tell me the answer in Spanish).
User avatar
Larry78723
Level 9
Level 9
Posts: 2524
Joined: Wed Jan 09, 2019 7:01 pm
Location: Jasper County, SC, USA

Re: [SOLVED] No audio after suspend/resume

Post by Larry78723 »

Please start a thread of your own. Your equipment will most likely be different from the OP's. Please read the thread at the top "How to get help". You could post your question in the Espanol forum.
Image
Eethkee
Level 1
Level 1
Posts: 1
Joined: Sat Mar 14, 2020 5:48 am

Re: No audio after suspend/resume

Post by Eethkee »

MrEen wrote:
Fri Jun 28, 2019 7:13 am
I rather doubt the mute toggle will help, but there's no harm in trying.

To set the probe_mask option, in the terminal run gksudo xed /etc/modprobe.d/alsa-base.conf then enter your password and ignore the warnings the terminal will spit out. Scroll to the bottom of the file and add this new line:

Code: Select all

options snd-hda-intel probe_mask=0x01
Save the file then reboot and test.
Thanks.
This fix also worked for me:

I have a miniPC with am i7-4650U @ 1.70GHz x2, 4GB RAM.
The audio information is:
Audio: Device-1: Intel Haswell-ULT HD Audio driver: snd_hda_intel v: kernel bus ID: 00:03.0 chip ID: 8086:0a0c
Device-2: Intel 8 Series HD Audio driver: snd_hda_intel v: kernel bus ID: 00:1b.0 chip ID: 8086:9c20
Sound Server: ALSA v: k5.3.0-40-generic
Locked

Return to “Hardware Support”