Installed SSD but fan constantly running

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
Post Reply
JVR
Level 1
Level 1
Posts: 38
Joined: Sun Jun 26, 2011 6:16 pm

Installed SSD but fan constantly running

Post by JVR » Wed Jul 10, 2019 8:07 pm

Hello,

apologies if no other forum seemed like a good match for my question.

In an attempt to upgrade a Sony Vaio VPCW210AL with an intel atom processor that I still use for convenience sometimes, I installed a new larger battery and a Crucial BX500 480GB 3D NAND SATA 2.5-Inch Internal SSD - CT480BX500SSD1 as in the link below (two websites recommended such SSD over a similar Kingston).

https://www.amazon.com/Crucial-BX500-48 ... ics&sr=1-2

I noticed that the internal fan of the laptop is always ON while the equipment is on, regardless of whether or not I have any applications running. ¿Is that normal? ¿Should I be concerned? According to a recommendation I found online (post below), the fan running all the time is normal when switching from HDD to SSD, but I wanted to ask here since the laptop runs on Linux Mint 17 (qiana). While the equipment had a HDD the internal fan would kick in easily, but I managed to give it a rest by always putting the laptop on a cooling fan while I worked on it. In the latter case I remember hearing the internal fan shutting down when I stopped using web browsers or plotting applications (Octave graphs).

https://forums.tomsguide.com/threads/ne ... ng.261148/

Finally, one of the reasons I use Linux Mint as my operating system is because I think it is the least demanding on any computing device. For example, on my main laptop with Linux Mint 19 and a HDD, the internal fan won't kick in unless I am doing heavy work. So, the fact that the fan is constantly working on the smaller laptop after switching to SSD, makes me wonder if I should have just let the equipment be as it was originally and forgotten about the upgrade.

JV

User avatar
kato181
Level 4
Level 4
Posts: 333
Joined: Fri Mar 24, 2017 12:33 am
Location: Frederickton NSW

Re: Installed SSD but fan constantly running

Post by kato181 » Fri Jul 12, 2019 3:32 am

You haven't told us whether you are using Cinnamon, Mate or Xfce.
Fans running on laptops are normal, your problem would be if the fan stopped for any length of time, would cause over heating and cpu damage. The fan on the laptop has sensors on the mobo to detect heat increase, it will start to work if it exceeds the set temperature.
I wouldn't be too concerned about the fan on the laptop running all the time, it's a sign your system is fine.

JVR
Level 1
Level 1
Posts: 38
Joined: Sun Jun 26, 2011 6:16 pm

Re: Installed SSD but fan constantly running

Post by JVR » Fri Jul 12, 2019 5:17 am

Thanks much kato181 for your answer. My system is running Cinnamon (Linux MInt 17 qiana, on intel atom). Ironically, the fan seems to be working less today, it only started functioning as I logged in to the forum to type this. So I suppose I will worry not about it and keep using the external fan whenever I can (almost always).

Cheers,

JV

User avatar
lsemmens
Level 8
Level 8
Posts: 2339
Joined: Wed Sep 10, 2014 9:07 pm
Location: Rural South Australia

Re: Installed SSD but fan constantly running

Post by lsemmens » Fri Jul 12, 2019 6:23 am

When you upgraded that lappy, did you clean the fan and heatsink whilst it was apart? I had to fix a lappy the other day where half the fins of the heatsink were clogged with dust. The owner tells me that he'd been using a fan to keep it cool whilst he used it.
Kernel: 4.15.0-46-generic x86_64 bits
Desktop: Cinnamon 3.8.9
Distro: Linux Mint 19 Tara

Laptop HP-ProBook-470-G2 8Gb RAM SSD
Server AMD Phenom 9650 - GEForce 9400GT 6Gb RAM
+ three other Mint machines
Out of my mind - please leave a message

Post Reply

Return to “Hardware Support”