System freeze

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
Post Reply
Mint_x86
Level 1
Level 1
Posts: 1
Joined: Wed Aug 14, 2019 2:53 pm

System freeze

Post by Mint_x86 » Wed Aug 14, 2019 4:01 pm

Good day to all!

I'll try to make this brief with enough info..

I'm having sudden freezes that would render my system completely unresponsive. I don't quite know what's reproducing it.
I usually have a USB tethered connection from my iPhone when the issue occurs as it wasn't surfacing before when I used wifi.

Here's my sysinfo: https://termbin.com/51wx

Code: Select all

System:    Host: HP Kernel: 4.15.0-55-generic x86_64 bits: 64 compiler: gcc v: 7.4.0 
           Desktop: Cinnamon 4.2.3 wm: muffin dm: LightDM Distro: Linux Mint 19.2 Tina 
           base: Ubuntu 18.04 bionic 
Machine:   Type: Laptop System: HP product: HP Notebook v: Type1ProductConfigId serial: <filter> 
           Chassis: type: 10 serial: <filter> 
           Mobo: HP model: 81DE v: KBC Version 69.08 serial: <filter> UEFI [Legacy]: Insyde 
           v: F.34 date: 10/31/2018 
Battery:   ID-1: BAT0 charge: 11.1 Wh condition: 30.5/30.5 Wh (100%) volts: 14.3/14.4 
           model: Hewlett-Packard Primary serial: <filter> status: Discharging 
CPU:       Topology: Dual Core model: Intel Core i5-7200U bits: 64 type: MT MCP arch: Kaby Lake 
           rev: 9 L2 cache: 3072 KiB 
           flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 21696 
           Speed: 600 MHz min/max: 400/3100 MHz Core speeds (MHz): 1: 600 2: 600 3: 600 4: 600 
Graphics:  Device-1: Intel HD Graphics 620 vendor: Hewlett-Packard driver: i915 v: kernel 
           bus ID: 00:02.0 chip ID: 8086:5916 
           Device-2: AMD Sun XT [Radeon HD 8670A/8670M/8690M / R5 M330 / M430 / R7 M520] 
           vendor: Hewlett-Packard driver: radeon v: kernel bus ID: 01:00.0 chip ID: 1002:6660 
           Display: x11 server: X.Org 1.19.6 driver: ati,modesetting,radeon unloaded: fbdev,vesa 
           resolution: 1366x768~60Hz 
           OpenGL: renderer: Mesa DRI Intel HD Graphics 620 (Kaby Lake GT2) v: 4.5 Mesa 19.0.8 
           compat-v: 3.0 direct render: Yes 
Audio:     Device-1: Intel Sunrise Point-LP HD Audio vendor: Hewlett-Packard driver: snd_hda_intel 
           v: kernel bus ID: 00:1f.3 chip ID: 8086:9d71 
           Sound Server: ALSA v: k4.15.0-55-generic 
Network:   Device-1: Realtek RTL810xE PCI Express Fast Ethernet vendor: Hewlett-Packard 
           driver: r8169 v: 2.3LK-NAPI port: 4000 bus ID: 02:00.0 chip ID: 10ec:8136 
           IF: enp2s0 state: down mac: <filter> 
           Device-2: Realtek RTL8723BE PCIe Wireless Network Adapter vendor: Hewlett-Packard 
           driver: rtl8723be v: kernel port: 3000 bus ID: 03:00.0 chip ID: 10ec:b723 
           IF: wlp3s0 state: down mac: <filter> 
           IF-ID-1: enp0s20f0u1c4i2 state: up speed: N/A duplex: N/A mac: <filter> 
Drives:    Local Storage: total: 931.51 GiB used: 160.44 GiB (17.2%) 
           ID-1: /dev/sda vendor: Western Digital model: WD10JPVX-60JC3T0 size: 931.51 GiB 
           speed: 6.0 Gb/s serial: <filter> 
Partition: ID-1: / size: 18.21 GiB used: 6.72 GiB (36.9%) fs: ext4 dev: /dev/sda2 
           ID-2: /home size: 68.25 GiB used: 8.43 GiB (12.4%) fs: ext4 dev: /dev/sda4 
           ID-3: swap-1 size: 4.66 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda3 
USB:       Hub: 1-0:1 info: Full speed (or root) Hub ports: 12 rev: 2.0 chip ID: 1d6b:0002 
           Device-1: 1-1:6 info: Apple iPhone5/5C/5S/6 type: Still Imaging driver: ipheth,usbfs 
           rev: 2.0 chip ID: 05ac:12a8 
           Device-2: 1-3:3 info: Logitech Unifying Receiver type: Keyboard,Mouse 
           driver: hid-generic,usbhid rev: 2.0 chip ID: 046d:c534 
           Device-3: 1-5:4 info: Chicony type: Video driver: uvcvideo rev: 2.0 chip ID: 04f2:b56c 
           Device-4: 1-6:5 info: Realtek type: Bluetooth driver: btusb rev: 2.1 chip ID: 0bda:b006 
           Hub: 2-0:1 info: Full speed (or root) Hub ports: 6 rev: 3.0 chip ID: 1d6b:0003 
Sensors:   System Temperatures: cpu: 46.0 C mobo: 43.0 C gpu: radeon temp: 38 C 
           Fan Speeds (RPM): N/A 
Repos:     No active apt repos in: /etc/apt/sources.list 
           Active apt repos in: /etc/apt/sources.list.d/google-chrome-beta.list 
           1: deb [arch=amd64] http: //dl.google.com/linux/chrome/deb/ stable main
           Active apt repos in: /etc/apt/sources.list.d/libreoffice-ppa-bionic.list 
           1: deb http: //ppa.launchpad.net/libreoffice/ppa/ubuntu bionic main
           2: deb-src http: //ppa.launchpad.net/libreoffice/ppa/ubuntu bionic main
           Active apt repos in: /etc/apt/sources.list.d/official-package-repositories.list 
           1: deb http: //packages.linuxmint.com tina main upstream import backport #id:linuxmint_main
           2: deb http: //archive.ubuntu.com/ubuntu bionic main restricted universe multiverse
           3: deb http: //archive.ubuntu.com/ubuntu bionic-updates main restricted universe multiverse
           4: deb http: //archive.ubuntu.com/ubuntu bionic-backports main restricted universe multiverse
           5: deb http: //security.ubuntu.com/ubuntu/ bionic-security main restricted universe multiverse
           6: deb http: //archive.canonical.com/ubuntu/ bionic partner
           Active apt repos in: /etc/apt/sources.list.d/otto-kesselgulasch-gimp-bionic.list 
           1: deb http: //ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu bionic main
           2: deb-src http: //ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu bionic main
Info:      Processes: 214 Uptime: 1h 45m Memory: 7.71 GiB used: 1.05 GiB (13.6%) Init: systemd 
           v: 237 runlevel: 5 Compilers: gcc: 7.4.0 alt: 7 Client: Unknown python3.6 client 
           inxi: 3.0.32 
And syslogs is attached

Kindly suggest any relevant tips you might think would help.

Thank's!
Attachments
log messages.zip
Text syslogs compressed
(16.24 KiB) Downloaded 5 times
Last edited by karlchen on Wed Aug 14, 2019 4:18 pm, edited 1 time in total.
Reason: pulled in the "inxi" report into the post between [code] [/code] tags

Post Reply

Return to “Hardware Support”