Samsung style s51 pro / 2019 does not work HDMI

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
Post Reply
dcorrea
Level 1
Level 1
Posts: 1
Joined: Wed Oct 09, 2019 9:16 pm

Samsung style s51 pro / 2019 does not work HDMI

Post by dcorrea » Wed Oct 09, 2019 9:34 pm

I have a Samsung style s51 pro / 2019 laptop and did an installation of linux mint 19.2,
but when I connect my external monitor via HDMI, it doesn't work.

Some information:
  • My notebook has a GeForce® GTX 1650 video card.
  • When the external monitor is connected via HDMI, it doesn't even show "settings> display"
➜ ~ uname -r

Code: Select all

4.15.0-65-generic

➜ ~ inxi -SMCGx

Code: Select all

System:
  Host: home Kernel: 4.15.0-65-generic x86_64 bits: 64 compiler: gcc 
  v: 7.4.0 Desktop: Cinnamon 4.2.4 Distro: Linux Mint 19.2 Tina 
  base: Ubuntu 18.04 bionic 
Machine:
  Type: Laptop System: SAMSUNG product: 760XBE v: P02REZ 
  serial: <root required> 
  Mobo: SAMSUNG model: NP760XBE-XW1BR 
  v: SGL9947A0Y-C01-G003-S0001+10.0.17763 serial: <root required> 
  UEFI: American Megatrends v: P02REZ.040.190610.FL date: 06/10/2019 
CPU:
  Topology: Quad Core model: Intel Core i7-8565U bits: 64 type: MT MCP 
  arch: Kaby Lake rev: B L2 cache: 8192 KiB 
  flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 31872 
  Speed: 700 MHz min/max: 400/4600 MHz Core speeds (MHz): 1: 700 2: 700 
  3: 700 4: 707 5: 700 6: 700 7: 700 8: 700 
Graphics:
  Device-1: Intel vendor: Samsung Co driver: i915 v: kernel bus ID: 00:02.0 
  Device-2: NVIDIA vendor: Samsung Co driver: N/A bus ID: 01:00.0 
  Display: x11 server: X.Org 1.19.6 driver: modesetting unloaded: fbdev,vesa 
  tty: N/A 
  OpenGL: renderer: Mesa DRI Intel HD Graphics (Whiskey Lake 3x8 GT2) 
  v: 4.5 Mesa 19.0.8 direct render: Yes

➜ ~ xrandr

Code: Select all

Screen 0: minimum 320 x 200, current 1920 x 1080, maximum 8192 x 8192
eDP-1 connected primary 1920x1080+0+0 (normal left inverted right x axis y axis) 344mm x 194mm
   1920x1080     60.00 +  59.97*   59.96    59.93  
   1680x1050     59.95    59.88  
   1600x1024     60.17  
   1400x1050     59.98  
   1600x900      59.99    59.94    59.95    59.82  
   1280x1024     60.02  
   1440x900      59.89  
   1400x900      59.96    59.88  
   1280x960      60.00  
   1440x810      60.00    59.97  
   1368x768      59.88    59.85  
   1360x768      59.80    59.96  
   1280x800      59.99    59.97    59.81    59.91  
   1152x864      60.00  
   1280x720      60.00    59.99    59.86    59.74  
   1024x768      60.04    60.00  
   960x720       60.00  
   928x696       60.05  
   896x672       60.01  
   1024x576      59.95    59.96    59.90    59.82  
   960x600       59.93    60.00  
   960x540       59.96    59.99    59.63    59.82  
   800x600       60.00    60.32    56.25  
   840x525       60.01    59.88  
   864x486       59.92    59.57  
   800x512       60.17  
   700x525       59.98  
   800x450       59.95    59.82  
   640x512       60.02  
   720x450       59.89  
   700x450       59.96    59.88  
   640x480       60.00    59.94  
   720x405       59.51    58.99  
   684x384       59.88    59.85  
   680x384       59.80    59.96  
   640x400       59.88    59.98  
   576x432       60.06  
   640x360       59.86    59.83    59.84    59.32  
   512x384       60.00  
   512x288       60.00    59.92  
   480x270       59.63    59.82  
   400x300       60.32    56.34  
   432x243       59.92    59.57  
   320x240       60.05  
   360x202       59.51    59.13  
   320x180       59.84    59.32  
DP-1 disconnected (normal left inverted right x axis y axis)
HDMI-1 disconnected (normal left inverted right x axis y axis)
Note: All commands I ran above had their hdmi cable connected

Post Reply

Return to “Hardware Support”