Mint degrading my fakeRaid using Mint4Win

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
havocrise
Level 1
Level 1
Posts: 7
Joined: Wed Mar 18, 2009 8:56 am

Mint degrading my fakeRaid using Mint4Win

Postby havocrise » Fri Aug 14, 2009 9:40 pm

Hello,

I have Mint installed via Mint4Win. It is installed side-by-side with Windows 7 on an AMD chipset. I have a fakeRiad that I am wanting to use as a "backup" disk for Windows. It works fine and great, but every time I boot into Mint, it degrades that array. Please note that I DO NOT WANT TO MOUNT THE ARRAY IN MINT! I just want to mount my C: drive (which is in fact being mounted and is a single disk). I see harddisk errors every time I boot into Mint as it tries to read these drives. This is where it seems to be degrading my array. I went into the fstab to see if I could turn off auto mounting of these drives, but I do not see them list. Neither do I see the C: drive listed (which surprised me since it is indeed mounting).

Here is my fstab:

# /etc/fstab: static file system information.
#
# Use 'vol_id --uuid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
/host/mint/disks/root.disk / ext3 loop,errors=remount-ro 0 1
/host/mint/disks/boot /boot none bind 0 0
/host/mint/disks/swap.disk none swap loop,sw 0 0
/dev/fd0 /media/floppy0 auto rw,user,noauto,exec,utf8 0 0


Is there some place else where I can tell Mint not to try to read from these drives?

TIA!!! :D

havocrise
Level 1
Level 1
Posts: 7
Joined: Wed Mar 18, 2009 8:56 am

Re: Mint degrading my fakeRaid using Mint4Win

Postby havocrise » Fri Aug 14, 2009 11:55 pm

Bueller?

havocrise
Level 1
Level 1
Posts: 7
Joined: Wed Mar 18, 2009 8:56 am

Re: Mint degrading my fakeRaid using Mint4Win

Postby havocrise » Sat Aug 15, 2009 4:58 pm

No one has ANY ideas?!


Return to “Hardware Support”

Who is online

Users browsing this forum: No registered users and 4 guests