Help with webcam not detected please!

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
Post Reply
tove
Level 1
Level 1
Posts: 1
Joined: Wed Jul 01, 2020 4:15 pm

Help with webcam not detected please!

Post by tove »

I appreciate any help with this, I'm kind of forever beginner with linux. really need zoom for work related stuff and don't want to be investing and paying to microsoft just because i can't work out webcam installation.
I've got an external webcam which does not seem to be detected. I spent whole day searching for different solutions but still batttling it
Zoom, cheese and guvcview don't detect the camera. The camera is EIVOTOR Full HD 720P Webcam.
I use tricia 19.3 Cinnamon
when I run dmesg I get this (pasting only relevant lines ( I think)
[ 270.041471] usb 1-1.1: new high-speed USB device number 3 using ehci-pci
[ 270.240055] usb 1-1.1: New USB device found, idVendor=1410, idProduct=1410, bcdDevice= 0.00
[ 270.240060] usb 1-1.1: New USB device strings: Mfr=2, Product=1, SerialNumber=0
[ 270.240063] usb 1-1.1: Product: USB 2.0 Camera
[ 270.240065] usb 1-1.1: Manufacturer: Sonix Technology Co., Ltd.
[ 270.242902] option 1-1.1:1.0: GSM modem (1-port) converter detected
[ 270.245113] option 1-1.1:1.1: GSM modem (1-port) converter detected
[ 270.246685] option 1-1.1:1.2: GSM modem (1-port) converter detected
[ 270.246850] option 1-1.1:1.3: GSM modem (1-port) converter detected

I've been looking into whether what I need to do is to install additional drivers, but am not even sure if that's what I need to do, and can't work out how to do it and what driver I would need to install.
as said above any help muchly appreciated
thank you
secureIT
Level 4
Level 4
Posts: 264
Joined: Wed Dec 05, 2018 1:26 pm

Re: Help with webcam not detected please!

Post by secureIT »

Hi,

The webcam is selled under a few product-names.

Depending on the "idVendor=1410, idProduct=1410" it is the same hardware as in a "Merlin u740"

For this Model there is a solution given here :

https://askubuntu.com/questions/1212050 ... ot-working
.
Post Reply

Return to “Hardware Support”