Monitor not detected

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
plastic_toy
Level 1
Level 1
Posts: 4
Joined: Sat Dec 05, 2009 10:37 am

Monitor not detected

Postby plastic_toy » Sat Dec 05, 2009 10:55 am

Hello, I'm totally new to Linux, started to learn it couple of days ago. I've chosen Linux Mint 8 and come across several problems.

The main thing I'd like to do is to make system fonts look sharp (as it was in XP), 'cause my eyes really ache when I have to work long with antialiased fonts. I follow this guide http://www.howtoforge.com/sharp_fonts_gnome and here comes the hardware trouble: I can't set dpi to 96 in xorg.cong, because my monitor isn't detected by the system.

My laptop is HP Pavillion dv6 series (model dv6940er) and it has Nvidia Geforce 8400GS. Drivers are fine - I installed 185 ver (173 ver doesn't solve the problem). But when I go to display properties it says "It appears that your graphics driver does not support the necessary extensions to use this tool. Do you want to use your graphics driver vendor's tool instead?" (Nvidia X shows the right info) So I believe due to this xorg.cong doesn't have the Monitor Section. BTW before Mint I tried Ubuntu and my monitor was successfuly detected.

I really wish to stick to Mint but my eyes just won't take antialiased fonts long.

User avatar
richyrich
Level 17
Level 17
Posts: 7426
Joined: Mon May 04, 2009 8:31 pm

Re: Monitor not detected

Postby richyrich » Sat Dec 05, 2009 11:02 am

Have you tried the settings in the Nvidia X Server Settings ?

Nvidia.png
Nvidia.png (88.29 KiB) Viewed 639 times

plastic_toy
Level 1
Level 1
Posts: 4
Joined: Sat Dec 05, 2009 10:37 am

Re: Monitor not detected

Postby plastic_toy » Sat Dec 05, 2009 11:56 am

richyrich wrote:Have you tried the settings in the Nvidia X Server Settings ?


It doesn't help. My goal is to install MS Fonts (Tahoma size 8 ) and I just need my monitor to be successfuly detected to set dpi to 96x96 (currently it's 98x96 - 1280x800 resolution). Only fonts are bothering me.

User avatar
richyrich
Level 17
Level 17
Posts: 7426
Joined: Mon May 04, 2009 8:31 pm

Re: Monitor not detected

Postby richyrich » Sat Dec 05, 2009 12:06 pm

Well, I read this post and thought you had problems with your monitor/graphics . . . but I guess it is about fonts . .

plastic_toy
Level 1
Level 1
Posts: 4
Joined: Sat Dec 05, 2009 10:37 am

Re: Monitor not detected

Postby plastic_toy » Sat Dec 05, 2009 12:26 pm

richyrich wrote:Well, I read this post and thought you had problems with your monitor/graphics . . . but I guess it is about fonts . .


To make fonts look sharp I have to make system detect my monitor - take a look at the tutorial I linked above, my xorg.conf doesn't have the Monitor Section, so I can't proceed with the font sharpening.

User avatar
richyrich
Level 17
Level 17
Posts: 7426
Joined: Mon May 04, 2009 8:31 pm

Re: Monitor not detected

Postby richyrich » Sat Dec 05, 2009 12:27 pm


plastic_toy
Level 1
Level 1
Posts: 4
Joined: Sat Dec 05, 2009 10:37 am

Re: Monitor not detected

Postby plastic_toy » Sat Dec 05, 2009 12:52 pm

richyrich wrote:This doesn't work ?
download/file.php?id=2407


Yes, I've tried this, but still xorg.conf doesn't seem to change. :(
Attachments
Screenshot-xorg.conf [Read Only] (-etc-X11) - gedit.png
Screenshot-xorg.conf [Read Only] (-etc-X11) - gedit.png (39.45 KiB) Viewed 629 times


Return to “Hardware Support”

Who is online

Users browsing this forum: Yahoo [Bot] and 2 guests