No sound output on my Macbook Pro 13"

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
LoveForever
Level 1
Level 1
Posts: 1
Joined: Sun Jan 03, 2010 2:32 am

No sound output on my Macbook Pro 13"

Postby LoveForever » Sun Jan 03, 2010 2:36 am

I have installed Linux Mint Helena last night. Unfortunately, I cannot hear any sound from my macbook pro :-(. It shows 100% volume level (but 0dB). Kind of frustrating ..

Anyone knows how can I get sound from my MacBook pro?

Regards!

User avatar
Topless Granny
Level 1
Level 1
Posts: 25
Joined: Thu Dec 31, 2009 9:04 pm
Contact:

Re: No sound output on my Macbook Pro 13"

Postby Topless Granny » Sun Jan 03, 2010 3:55 am

See if your sound card driver has to be installed. From the Menu, go to Administration and then Hardware Drivers. \
- Juan

User avatar
rich_roast
Level 6
Level 6
Posts: 1131
Joined: Sat Sep 05, 2009 4:37 pm

Re: No sound output on my Macbook Pro 13"

Postby rich_roast » Sun Jan 03, 2010 6:01 am

AFAIK jockey ("Hardware Drivers") bugs you automatically if it sees any third-party, proprietary drivers for installing from the tray. Most often third-party, proprietary drivers are unnecessary and non-existent, a happy coincidence.

For Macbook sound, see Ubuntu's community documentation. If you're running Mint 8 (Gloria), then Ubuntu's equivalent is karmic, but instructions for jaunty and intrepid may well help as well. Good luck.


Return to “Hardware Support”

Who is online

Users browsing this forum: Elt10W and 6 guests