nothing never mind

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
JAHGoVeg
Level 2
Level 2
Posts: 52
Joined: Wed Dec 16, 2009 12:20 am
Contact:

nothing never mind

Postby JAHGoVeg » Tue Jan 05, 2010 10:04 pm

sorry to have to do this :oops: but...

it has been 20 days since i posted my forum and i am really hoping someone can assist me my topic is about my microphone and no one seems to know what to do. please assist me if you can every one seems to have forgotten about it here is the link...
viewtopic.php?f=49&t=38293


EDIT: got it fixed!!!!!!!!!!!!!! thnx to all the wonderful help at LM
Last edited by JAHGoVeg on Sat Feb 20, 2010 11:24 am, edited 3 times in total.
Image
Image
JAHGoVeg
Jose Hernandez
p.s. go easy on me I'm new to mint and only 16 yrs old. :wink:

User avatar
vrkalak
Level 12
Level 12
Posts: 4393
Joined: Mon Jul 20, 2009 5:53 pm
Location: Santa Fe, NM, USA

Re: Its been 20 days...

Postby vrkalak » Tue Jan 05, 2010 10:44 pm

Not wanting to put you off, but . . .

Have you considered asking in another Forum, perhaps, the Ubuntu Forum, and in the Ubuntu Studio area?

They specialize more in assorted Multi-Media, recording, videos, mixers, Mics and the like ... they might have more of an idea?

Ubuntu Studio - MultiMedia Forum >> http://ubuntuforums.org/forumdisplay.php?f=335

Usually everything that works in Ubuntu, also, works in Mint.
Image
:: Debian-Sid (Xfce/Fluxbox) :: LinuxMint-18 (LTS) LXDE w/Openbox ::
Registered Linux User: #497031 :: My DeviantART Page

JAHGoVeg
Level 2
Level 2
Posts: 52
Joined: Wed Dec 16, 2009 12:20 am
Contact:

Re: Its been 20 days...

Postby JAHGoVeg » Wed Jan 06, 2010 6:25 pm

thnx i appreciate it
Image
Image
JAHGoVeg
Jose Hernandez
p.s. go easy on me I'm new to mint and only 16 yrs old. :wink:


Return to “Hardware Support”

Who is online

Users browsing this forum: No registered users and 8 guests