No sound on Turtle Beach Catalina sound card

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
rggavlmf
Level 1
Level 1
Posts: 9
Joined: Wed Jul 18, 2007 3:01 pm

No sound on Turtle Beach Catalina sound card

Postby rggavlmf » Fri Jul 20, 2007 7:19 am

I have no sound after I installed Mint Cassandra on my PC with a Turtle Beach Catalina sound card. I have the sound connected via fiber/digital out jack to my stereo. Any suggestions on how to get the sound to work?? It defaulted to autodetect sound on the sound contol panel. I selected and tested all of the variations listed but still no sound. :cry:

Husse
Level 23
Level 23
Posts: 19593
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Postby Husse » Sat Jul 21, 2007 2:19 pm

I think you find the solution here:
http://ubuntuforums.org/showthread.php?t=86827
I don't have optical, just SPDIF that I don't use - so my experience is limited :)
Image
Don't fix it if it ain't broken, don't break it if you can't fix it

rggavlmf
Level 1
Level 1
Posts: 9
Joined: Wed Jul 18, 2007 3:01 pm

Turtle Catalina sound card settings

Postby rggavlmf » Tue Jul 24, 2007 3:14 pm

Husse wrote:I think you find the solution here:
http://ubuntuforums.org/showthread.php?t=86827
I don't have optical, just SPDIF that I don't use - so my experience is limited :)


Thanks for the link. I still can't get it to work. Posted question on Ubuntu forum. I'm waiting for an answer. I have been able to get test sounds to work but have not been able to play music??


Return to “Hardware Support”

Who is online

Users browsing this forum: No registered users and 3 guests