Problems touchpad - Dell and Mint

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 2
Joined: Sun Jan 24, 2010 7:26 pm

Problems touchpad - Dell and Mint

Postby lyricsdaddy » Sun Jan 24, 2010 7:33 pm

Hi. I am pretty new to Linux, so please try to keep that in mind as you offer suggestions. Example: if there's a command line, please let me know where to put it.

Anyway, I just installed Linux Mint on my laptop. Have it on my desktop and works great. My lappy works well, except I dont have my touchpad mouse available. I can plug in a USB and it works fine, but I would rather use the touchpad.


I have a Dell Latitude C840.

2.0Ghz Intel Pentium 4 Mobile CPU
1 GB Ram
60GB Harddrive (Fresh install of Linux - nothing else on harddrive)
Most of the usual options.

I have tried some of the other fixes, but nothing has worked. I dont know if its something I am doing wrong, which is quite possible, or if I need to try something else.

Thanks alot for any help!!!

Level 1
Level 1
Posts: 8
Joined: Thu Jan 21, 2010 5:45 pm

Re: Problems touchpad - Dell and Mint

Postby teamgs » Tue Jan 26, 2010 4:02 pm

Sorry, but I don't have a solution. This is just a post to let you know that you are not alone, as my inspiron 5000 also has intermittent TP issues after a new Mint 8 install. If you look for my previous posts, you will find some links that may help you.

I have been able to get it to work sporadically (I.e. have the OS detect it), but haven't isolated what is going wrong/right specifically as of yet.

Good Luck!


Return to “Hardware Support”