MotoRokr S9 Not Playing Nice

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 1
Joined: Mon Jan 25, 2010 8:31 pm

MotoRokr S9 Not Playing Nice

Postby jbiggs12 » Mon Jan 25, 2010 8:37 pm

So I recently discovered that my MotoRokr S9 bluetooth headset was actually bluetooth, and not some computer-inaccessible device that would only play with my ipod and an adapter, and I decided to try hooking it up to my Linux Mint system, a Penryn MacBook Pro dual-booting Mint and OSX. Pairing it worked just fine (the first time...), so I proceeded to the PulseAudio (or at least I think that's what it's called...) preferences, and set my output to the headset. When I tried playing some music, however, the quality was AWFUL (I couldn't understand any of the words, it was like a speaker dipped in molasses) and it was only coming out of one earbud (the device showed up as mono.) Can someone please tell me what's going on, and if I can fix it? Is the S9 even supported?

Level 23
Level 23
Posts: 18703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: MotoRokr S9 Not Playing Nice

Postby Husse » Sat Jan 30, 2010 3:00 pm

This is probably not a very good idea - nothing found on the internet
You could try to install blueman and/or some other bluetooth "helper" (search the forum)
Perhaps this helps
Don't fix it if it ain't broken, don't break it if you can't fix it

Return to “Hardware Support”