HDMI not working - Asus g74sx laptop ~ nvidia gtx 560m

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
Post Reply
User avatar
justinjohn
Level 1
Level 1
Posts: 17
Joined: Thu Dec 01, 2011 10:57 am
Location: Portland, Oregon

HDMI not working - Asus g74sx laptop ~ nvidia gtx 560m

Post by justinjohn » Thu Dec 01, 2011 11:08 am

No video or audio - updated all nvidia drivers - plz halp!

User avatar
richyrich
Level 19
Level 19
Posts: 9075
Joined: Mon May 04, 2009 8:31 pm

Re: HDMI not working - Asus g74sx laptop ~ nvidia gtx 560m

Post by richyrich » Thu Dec 01, 2011 11:28 am

updated all nvidia drivers
How? and what version please?

User avatar
justinjohn
Level 1
Level 1
Posts: 17
Joined: Thu Dec 01, 2011 10:57 am
Location: Portland, Oregon

Re: HDMI not working - Asus g74sx laptop ~ nvidia gtx 560m

Post by justinjohn » Thu Dec 01, 2011 11:44 am

richyrich wrote:
updated all nvidia drivers
How? and what version please?
Updated first automatically when linux prompted me to update the driver to enable unity support, then again updated to the "post release update - current update" via the 'Additional Drivers' icon under System Settings. I have not manually updated anything, or download anything via a browser...

current version: Im not sure where exactly to find this info (ie under windows device manager/properties...) Uunder 'System Info' , on the graphics tab, it lists my driver as, "GeForce GTX 560M/PCI/SSE2 ... experience: Standard

User avatar
justinjohn
Level 1
Level 1
Posts: 17
Joined: Thu Dec 01, 2011 10:57 am
Location: Portland, Oregon

Re: HDMI not working - Asus g74sx laptop ~ nvidia gtx 560m

Post by justinjohn » Thu Dec 01, 2011 12:36 pm

richyrich wrote:How? and what version please?
driver version is 280.13

User avatar
richyrich
Level 19
Level 19
Posts: 9075
Joined: Mon May 04, 2009 8:31 pm

Re: HDMI not working - Asus g74sx laptop ~ nvidia gtx 560m

Post by richyrich » Thu Dec 01, 2011 9:00 pm

Your card might be too new for that kernel version and then available drivers.
(Make sure you have performed all updates, and check levels 4 and 5 for any relevant updates.)

Suggestion: manually update your nvidia drivers; go to nvidia driver downloads, download the latest drivers for your card and 32/64/ bit. The install instructions are in the Additional Information tab at the download page.

good luck.

User avatar
justinjohn
Level 1
Level 1
Posts: 17
Joined: Thu Dec 01, 2011 10:57 am
Location: Portland, Oregon

Re: HDMI not working - Asus g74sx laptop ~ nvidia gtx 560m

Post by justinjohn » Thu Dec 01, 2011 11:14 pm

richyrich wrote:Your card might be too new for that kernel version and then available drivers.
(Make sure you have performed all updates, and check levels 4 and 5 for any relevant updates.)

Suggestion: manually update your nvidia drivers; go to nvidia driver downloads, download the latest drivers for your card and 32/64/ bit. eThe install instructions are in the Additional Information tab at the download page.

good luck.
Thanks for the help... gonna try the manual stuff. Ill post results. 8)

note - my secondary VGA output doesnt work either... It displays fine (both via HDMI and VGA) while the computer is booting and thru the OS selection screen; just prior to Mint starting it reverts back to my laptop screen and my TV sez 'no signal'...

=P

User avatar
justinjohn
Level 1
Level 1
Posts: 17
Joined: Thu Dec 01, 2011 10:57 am
Location: Portland, Oregon

Re: HDMI not working - Asus g74sx laptop ~ nvidia gtx 560m

Post by justinjohn » Mon Jan 09, 2012 8:30 pm

bnump for help - still no solution...

:cry:

Post Reply

Return to “Hardware Support”