Page 1 of 1

Bang & Olufsen

Posted: Thu Jan 19, 2012 5:50 pm
by Klompie93
Dear All,

This evening I have installed Mint on my laptop.
Everything is working well but one thing doesn't.
My sound from my speakers is not working. I have an Asus N53JN with Bang & Olufsen speakers.

When I play sound with my headphone it works well.

Could anyone help me with this problem?

Sincerely,
Klompie93

Re: Bang & Olufsen

Posted: Thu Jan 19, 2012 6:16 pm
by karashata
I hope it's safe to assume the speakers connect through the same 3.5mm stereo output jack the headphones do...

Given that (as far as I know) there shouldn't be anything specific about a set of speakers that would cause them to specifically not work with Linux, I can only think to ask a few questions to try to get a sense of what might be going on:

1. Are the speakers set up correctly (everything plugged into the right jacks)?
2. Are the speakers plugged into a wall outlet and turned on?
3. Do the speakers work fine with a different computer or operating system?

Please also add any other pertinent information as every bit helps.

Re: Bang & Olufsen

Posted: Thu Jan 19, 2012 7:35 pm
by NoSavvy
Unless they are specifically PC speakers they will not work. B. & O speakers have to connect to a B& O amplifier unit.

NS.

Re: Bang & Olufsen

Posted: Fri Jan 20, 2012 3:59 am
by Klompie93
karashata wrote:I hope it's safe to assume the speakers connect through the same 3.5mm stereo output jack the headphones do...

Given that (as far as I know) there shouldn't be anything specific about a set of speakers that would cause them to specifically not work with Linux, I can only think to ask a few questions to try to get a sense of what might be going on:

1. Are the speakers set up correctly (everything plugged into the right jacks)?
2. Are the speakers plugged into a wall outlet and turned on?
3. Do the speakers work fine with a different computer or operating system?

Please also add any other pertinent information as every bit helps.
With the sentence "When I play sound with my headphone it works well." I meant that the 3.5 jack sound is working.
But not my speakers they are built in my laptop.

Re: Bang & Olufsen

Posted: Fri Jan 20, 2012 4:29 pm
by karashata
Ah. I wasn't aware that the speakers were built into the laptop.

I've done a quick web search and it seems you're not the only person who's encountered problems getting the built-in speakers to work with that particular laptop. This link may be somewhat helpful, as well as this one.

I hope this helps.