Linksys USB Wireless Adapter WUSB54G **Unique Problem**

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 9
Joined: Tue Feb 26, 2008 4:02 am

Linksys USB Wireless Adapter WUSB54G **Unique Problem**

Postby Rotting » Tue Feb 26, 2008 4:16 am

OK, so this is my 3rd day with Linux and I've read a lot about getting my WUSB54G up and running in Mint, but I seem to have a problem that is unique to every other problem with this adapter.

After a fresh install, Mint apparently recognizes my adapter perfectly, as I can see every wireless network in my neighborhood. When I select my wireless connection, it even asks for the WPA password, so it's communicating wirelessly with my router. However, it will never connect.

Can someone provide me with a direction to take with this problem? The wireless adapter is "working", but it's not WORKING.

Thanks for all of your help!

Level 23
Level 23
Posts: 19590
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Linksys USB Wireless Adapter WUSB54G **Unique Problem**

Postby Husse » Wed Feb 27, 2008 6:52 pm

This problem is so "uniqe" that it's asked over and over again. (for different cards not just wusb)
I thought WUSB54g was a Linux friendly card, but maybe not
I'll answer you together with this person
Don't fix it if it ain't broken, don't break it if you can't fix it

Return to “Hardware Support”

Who is online

Users browsing this forum: No registered users and 2 guests