Can't mount my uncleanly unmounted NTFS partition

Forum rules
Before you post please read this
Post Reply
teacher86
Level 1
Level 1
Posts: 4
Joined: Sun May 18, 2014 5:48 am

Can't mount my uncleanly unmounted NTFS partition

Post by teacher86 »

when enter to my files i show this message please help me :oops:
Attachments
dfdf.png

User avatar
WinterTroubles
Level 6
Level 6
Posts: 1473
Joined: Fri Apr 11, 2014 6:25 am
Location: UK

Re: Can't mount my uncleanly unmounted NTFS partition

Post by WinterTroubles »

Hi teacher86.

The first step is to ensure that your windows system was shutdown fully when you turned it off, if it is only suspended or hibernated then linux effectively sees it as active and therefore won't mount it. You also need to check that you don't have fast restart enabled as this effectively hibernates your windows system rather than fully shutting it down. I can't remember where the fast restart option is located unfortunately as I've never run a windows system with that option, I'm quite sure that a quick search with your windows version and 'fast restart' should provide the answer though.
17.1Cinn/17.1Xfce

If solved please edit the subject line of your first post to include [Solved] so other users know there's a solution in the topic.

GNU Terry Pratchett

Mark Phelps
Level 7
Level 7
Posts: 1856
Joined: Mon Jun 10, 2013 4:39 pm

Re: Can't mount my uncleanly unmounted NTFS partition

Post by Mark Phelps »

Some folks get this message when they try to access a partition from Linux that was previously being used in Windows 8. That is because Win8 uses a new form of default hibernation that keeps all open partitions still mounted -- even when Win8 is NOT running.

If you're running Win8, you have to disable FastStartup, or this problem will keep happening.

User avatar
clfarron4
Level 5
Level 5
Posts: 511
Joined: Thu Sep 19, 2013 6:20 pm
Contact:

Re: Can't mount my uncleanly unmounted NTFS partition

Post by clfarron4 »

Mark Phelps wrote:Some folks get this message when they try to access a partition from Linux that was previously being used in Windows 8. That is because Win8 uses a new form of default hibernation that keeps all open partitions still mounted -- even when Win8 is NOT running.

If you're running Win8, you have to disable FastStartup, or this problem will keep happening.
This.

And don't try anything else on the NTFS partition until you've booted back into Windows 8.
Problems? Tell us EXACTLY what you've done and what you expected to happen, IN DETAIL. That will save us questions, and we should get along better,

I have dysgraphia. This means I might have understood you incorrectly through no fault of my own.

Post Reply

Return to “Mounting Partitions”